Navigation
Main
Start
Userliste
Userlandkarte
FAQ
Supporter
Kontakt

Interactive
Forum
Downloads
WAHL-Calibra des Monats
Ergebnisse
Galerie
Kaufberatung
Do-It-Yourself
Prospekte | Medien
R.I.P.
Event-Kalender
Web-Links

Special
Calibra-Registrierung
Unsere Facebookgruppe
FOH-Teileliste
Aktuelle Umfragen


  Wer ist Online ?
Willkommen Gast !

Nickname

Passwort


members Mitgliederstatistik

Insgesamt 22289 registriert!
Registriert heute: 0
Registriert gestern: 1

online Onlinestatistik

Mitglieder Online: 1
Gäste Online: 73
Insgesamt: 74 Fans!

register
Du kannst dich hier kostenfrei registrieren

  Was suchst du?
Anzeige/Werbung

Komplette Opel Calibra
Calibra Tuningteile
Calibra Ersatzteile
Calibra Zubehörteile
Calibra Felgen / Räder

  Calibra-Community
Unterstützte Projekte
Calibra.cc (Safemode)
CalibraTreffen.info
XotiX-Team.de
Opelwerkzeug.de

  Wir auf Facebook
Calibra-Team.de :: Thema anzeigen - Opel Vectra A V6 C25XE Klopfsensor Fehlercode 17

  Mehr Optionen wirst Du hier finden, wenn Du eingeloggt/registriert bist!
 FAQFAQ   RegelnBoardregeln  SuchenSuchen   RegistrierenRegistrieren 
Nächstes Thema anzeigen
Vorheriges Thema anzeigen
 Foren-Übersicht » Motor
AutorNachricht
Norman
C-T Lehrling
C-T Lehrling

Dabei seit: 18.11.2023
Beiträge: 12

Wohnort: -88287
Auto: Opel Vectra A C25XE
Beitrag: 769386 Geschrieben: 08.07.2024 - 21:31 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Hallo zusammen,

bei mir leuchtet aktuell die MKL mit Fehlercode 17 (Leitungsunterbrechnung Klopfsensor Bank 2).
Ein reinigen der Anlagefläche hat nichts gebracht.
Die Anschlüsse am Stecker sehen so aus (Bild vom Sensor Bank 1), als wäre hier schonmal mit Schrumpfschlauch gearbeitet worden.

Aufgrund dieses Verdachtes habe ich die Isolierung entfernt. Die schwarze Leitung scheint allerdings ohne Ummantelung direkt in die geschirmte Leitung zu führen..
Ist das normal oder fehlt hier die Isolierung und aufgrund der Berührung mit der Abschirmung tritt der Fehler auf?

Es ist ein neuer Sensor bestellt allerdings noch nicht da. Ich kann also bisher nicht ausschließen, dass es nicht doch der Klopfsensor ist.

Ich würd mich freuen, wenn man mich bezüglich des blanken Kabels und der Berührung mit der Schirmung aufklären könnte. Ist es so normal oder fehlt die schwarze Ummantelung?

Beste Grüße
Norman



 Dateiname: IMG_20240708_193300_edit_317528036829151.jpg
 Beschreibung:
Bank 2 (Zylinder 2/4/6) schwarzes Kabel, teils ohne Isolierung
 Dateigröße:  2.84 MB
 Vollbildaufrufe:  6





 Dateiname: IMG_20240708_200348.jpg
 Beschreibung:
Bank 1 (Zylinder 1/3/5) ist Zustand des Kabels
 Dateigröße:  3 MB
 Vollbildaufrufe:  1





 Dateiname: IMG_20240708_193318.jpg
 Beschreibung:
Bank 2 (Zylinder 2/4/6) schwarzes Kabel, teils ohne Isolierung
 Dateigröße:  3.88 MB
 Vollbildaufrufe:  6




User-Profile anzeigen Private Nachricht senden





: 0 Geschrieben: Back to top



Hallo Besucher,
wir freuen uns, Dich wieder hier begrüßen zu dürfen.
Möchtest Du Calibra-Team.de uneingeschränkt und ohne dieses kleine Werbebild nutzen, benötigst du einen Account.
Die Anmeldung/Registrierung ist völlig kostenlos. Nach erfolgtem Login verschwindet diese Meldung automatisch.

Registrieren - Login


Kypsie
C-T Kenner
C-T Kenner

Dabei seit: 18.09.2023
Beiträge: 81
Danke-Klicks: 11
Wohnort: D-23847
Auto: Opel Calibra V6 X25XE
Auszeichnungen: 1
Spende (Anzahl: 1)
Beitrag: 769387 Geschrieben: 08.07.2024 - 22:09 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Aus eigener Erfahrung würde ich tatsächlich tippen, dass irgendwo im nackten Kabel eine Unterbrechung ist. Der Kabelbaum von meinem V6 sah an vielen Stellen so aus, bis letztlich das DIS-Modul 2x zerschossen wurde (also insgesamt habe ich ein Neues und das vorherig Verbaute vernichtet).

Sollte es nicht der Sensor sein, hast du auf jeden Fall einen Ersatz. Ich würde ihn behalten (ich habe selbst noch 2x OE Sensoren liegen). Von welchem Hersteller hast du den besorgt?
User-Profile anzeigen Private Nachricht senden
1 Danke-Klick für diesen Beitrag
Norman
C-T Lehrling
C-T Lehrling

Themenstarter
Dabei seit: 18.11.2023
Beiträge: 12

Wohnort: -88287
Auto: Opel Vectra A C25XE
Beitrag: 769388 Geschrieben: 08.07.2024 - 22:41 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Kypsie hat folgendes geschrieben:
Aus eigener Erfahrung würde ich tatsächlich tippen, dass irgendwo im nackten Kabel eine Unterbrechung ist. Der Kabelbaum von meinem V6 sah an vielen Stellen so aus, bis letztlich das DIS-Modul 2x zerschossen wurde (also insgesamt habe ich ein Neues und das vorherig Verbaute vernichtet).

Sollte es nicht der Sensor sein, hast du auf jeden Fall einen Ersatz. Ich würde ihn behalten (ich habe selbst noch 2x OE Sensoren liegen). Von welchem Hersteller hast du den besorgt?


Hallo, vielen Dank für die Antwort. Oje, das sollte natürlich nicht passieren. Aber ist es normal, dass ein Kabel ohne und ein Kabel mit Isolierung in das Geschirmte verlegt sind? Oder sollten eigentlich beide isoliert sein?

Die Sensoren sind von der Firma QUINTON HAZELL...

Beste Grüße
Norman
User-Profile anzeigen Private Nachricht senden
Kypsie
C-T Kenner
C-T Kenner

Dabei seit: 18.09.2023
Beiträge: 81
Danke-Klicks: 11
Wohnort: D-23847
Auto: Opel Calibra V6 X25XE
Auszeichnungen: 1
Spende (Anzahl: 1)
Beitrag: 769389 Geschrieben: 08.07.2024 - 22:46 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Zitat:
Die Sensoren sind von der Firma QUINTON HAZELL


Sind wohl auch die Einzigen, die den Sensor noch anbieten. Ich hatte 2021 2x von VEMO verbaut. Keine Probleme, preislich waren die auch zwischen 40-60€.


Zitat:
Oder sollten eigentlich beide isoliert sein?


Ja, sollten sie. Das Thema maroder Kabelbaum ist wohl bei jedem Calibra Besitzer hier durchgeseucht. Du bist da mit deinem Vectra A leider nicht weit von entfernt traurig.gif
User-Profile anzeigen Private Nachricht senden
1 Danke-Klick für diesen Beitrag
Wurfen82
C-T Urgestein
C-T Urgestein

Dabei seit: 20.04.2013
Alter: 41
Beiträge: 4363
Danke-Klicks: 499
Wohnort: D-35638 Leun
Auto: Opel Calibra Keke Rosberg C20NE
Auszeichnungen: 1
Dauerauftrag (Anzahl: 1)
Beitrag: 769390 Geschrieben: 08.07.2024 - 23:41 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Kypsie hat folgendes geschrieben:
Zitat:
Oder sollten eigentlich beide isoliert sein?

Ja, sollten sie. Das Thema maroder Kabelbaum ist wohl bei jedem Calibra Besitzer hier durchgeseucht. Du bist da mit deinem Vectra A leider nicht weit von entfernt traurig.gif

Bist Du sicher?
Lt. Schaltplan ist nur das braun/grüne Kabel die Signalleitung zum StG und das andere stellt nur die Verbindung zur Schirmung dar.
User-Profile anzeigen Private Nachricht senden
1 Danke-Klick für diesen Beitrag
Norman
C-T Lehrling
C-T Lehrling

Themenstarter
Dabei seit: 18.11.2023
Beiträge: 12

Wohnort: -88287
Auto: Opel Vectra A C25XE
Beitrag: 769391 Geschrieben: 09.07.2024 - 07:13 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Wurfen82 hat folgendes geschrieben:
Kypsie hat folgendes geschrieben:
Zitat:
Oder sollten eigentlich beide isoliert sein?

Ja, sollten sie. Das Thema maroder Kabelbaum ist wohl bei jedem Calibra Besitzer hier durchgeseucht. Du bist da mit deinem Vectra A leider nicht weit von entfernt traurig.gif

Bist Du sicher?
Lt. Schaltplan ist nur das braun/grüne Kabel die Signalleitung zum StG und das andere stellt nur die Verbindung zur Schirmung dar.


Hallo und vielen Dank für die Info! In dem Fall tausche ich erstmal den Sensor und schaue ob der Fehler dann weg ist.

Beste Grüße
Norman
User-Profile anzeigen Private Nachricht senden
sollddie2000
Foren-Team
Foren-Team

Dabei seit: 13.10.2006
Beiträge: 12624
Danke-Klicks: 309
Wohnort: D-56357 Gemmerich
Auto: 1 Calibra, 1 Astra Cabrio, 1 Signum C20LET, Z22SE, Z20NET
Auszeichnungen: 1
Spende (Anzahl: 1)
Beitrag: 769411 Geschrieben: 10.07.2024 - 00:12 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Kypsie hat folgendes geschrieben:
Ja, sollten sie. Das Thema maroder Kabelbaum ist wohl bei jedem Calibra Besitzer hier durchgeseucht. Du bist da mit deinem Vectra A leider nicht weit von entfernt traurig.gif


Eigentlich nur die X25XE und die X20XEV. Alle anderen Motoren haben diese Probleme nahezu gar nicht ja.gif trifft logischerweise auch den Vectra A, ist ja bis auf den Deckel das gleiche Auto zwinkern.gif

Zum Thema: der Stecker sieht jetzt nicht aus, wie ein typisches Isolierungsgebrösel. Kurze Stücke mit Schrumpfschlauch sind nicht ungewöhnlich bei Opel.
Kontakte reinigen, Planfläche am Block reinigen und mit dem neuen Sensor testen.

MfG

sollddie2000

_________________
Man kann vielleicht alles essen, aber nicht alles wissen tongue.gif

DON´T FEED THE TROLL!!
Meine Teileliste, aktualisiert 24.11.2020 Hier klicken!
ECD:
Hier anmelden!
User-Profile anzeigen Private Nachricht senden
2 Danke-Klicks für diesen Beitrag
Norman
C-T Lehrling
C-T Lehrling

Themenstarter
Dabei seit: 18.11.2023
Beiträge: 12

Wohnort: -88287
Auto: Opel Vectra A C25XE
Beitrag: 769423 Geschrieben: 10.07.2024 - 21:52 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

sollddie2000 hat folgendes geschrieben:
Kypsie hat folgendes geschrieben:
Ja, sollten sie. Das Thema maroder Kabelbaum ist wohl bei jedem Calibra Besitzer hier durchgeseucht. Du bist da mit deinem Vectra A leider nicht weit von entfernt traurig.gif


Eigentlich nur die X25XE und die X20XEV. Alle anderen Motoren haben diese Probleme nahezu gar nicht ja.gif trifft logischerweise auch den Vectra A, ist ja bis auf den Deckel das gleiche Auto zwinkern.gif

Zum Thema: der Stecker sieht jetzt nicht aus, wie ein typisches Isolierungsgebrösel. Kurze Stücke mit Schrumpfschlauch sind nicht ungewöhnlich bei Opel.
Kontakte reinigen, Planfläche am Block reinigen und mit dem neuen Sensor testen.

MfG

sollddie2000


Hi,

vielen Dank auch für diese Info. Ich warte momentan noch auf das Teil und probiere es dann mit neuem Sensor.

Beste Grüße
Norman
User-Profile anzeigen Private Nachricht senden
Beiträge vom vorherigen Thema anzeigen:
  

Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst Deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst Deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum posten
Du kannst Bilder in diesem Forum in Vollbildansicht öffnen




© 2002-2024 by Calibra-Team.de - Impressum | Datenschutzerklärung
Design by Matze & Mario-A - Hosted @ Falkenseer.NET

Seite generiert in 0.045 Sekunden

Wir hatten 430202985 Seitenaufrufe seit unserem offiziellem Start am 10.05.2002