Navigation
Main
Start
Userliste
Userlandkarte
FAQ
Supporter
Kontakt

Interactive
Forum
Downloads
WAHL-Calibra des Monats
Ergebnisse
Galerie
Kaufberatung
Do-It-Yourself
Prospekte | Medien
R.I.P.
Event-Kalender
Web-Links

Special
Calibra-Registrierung
Unsere Facebookgruppe
FOH-Teileliste
Aktuelle Umfragen


  Wer ist Online ?
Willkommen Gast !

Nickname

Passwort


members Mitgliederstatistik

Insgesamt 22289 registriert!
Registriert heute: 0
Registriert gestern: 1

online Onlinestatistik

Mitglieder Online: 3
Gäste Online: 77
Insgesamt: 80 Fans!

register
Du kannst dich hier kostenfrei registrieren

  Was suchst du?
Anzeige/Werbung

Komplette Opel Calibra
Calibra Tuningteile
Calibra Ersatzteile
Calibra Zubehörteile
Calibra Felgen / Räder

  Calibra-Community
Unterstützte Projekte
Calibra.cc (Safemode)
CalibraTreffen.info
XotiX-Team.de
Opelwerkzeug.de

  Wir auf Facebook
Calibra-Team.de :: Thema anzeigen - Corsa B ruckelt sporadisch unter Last

  Mehr Optionen wirst Du hier finden, wenn Du eingeloggt/registriert bist!
 FAQFAQ   RegelnBoardregeln  SuchenSuchen   RegistrierenRegistrieren 
Nächstes Thema anzeigen
Vorheriges Thema anzeigen
 Foren-Übersicht » Andere Opel & Automarken
AutorNachricht
CalibraTraum
C-T Großmeister
C-T Großmeister

Dabei seit: 27.09.2005
Alter: 40
Beiträge: 1721
Danke-Klicks: 22
Wohnort: D-76889 Vorderweidenthal
Auto: Opel Calibra/Zafira B C20XE/A18XER
Auszeichnungen: 2
Spende (Anzahl: 2)
Beitrag: 769330 Geschrieben: 29.06.2024 - 06:46 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Hallo zusammen,

Bei unserem Feld und Wiesen Corsa B hat nach dem 14 Tägiger Standdzeit die MKL geleuchtet.
Er hat dann auch schlecht bis gar nicht Gas angenommen.

Kurz zu den Daten:
Corsa B Bj.02.2000
Motor X12XE
Automatik

Hab darauf hin mir ein OP Com besorgt und ausgelesen

Fehler P0100 Mass Air Flow Sensor Voltage High- Present.
Dieser Fehler hat sich auch nicht löschen lassen

Hab dann gelesen das dieser Motor keine Nachbau Elektrik verträgt und hab mir einen gebrauchten Bosch LMM besorgt.
Der Fehler lies sich dann löschen, aber an fahren war nicht zu denken.

Hab ihn dann gequält bis wieder die MKL anging, es muss ja eine Fehler gesetzt werden bei so einen Fahrverhalten.
Hat nicht lange gedauert bis sie wieder anging

Fehler P0130 O2 Sensor Circuit Voltage Low - Not present

Hab mir darauf hin auch eine gebrauchte Lambda besorgt und den Fehler gelöscht.
Hab dann ins blaue auf ein Masseproblem getippt da es jetzt ein neuer Fehler ist und eine zusätzliche Masseleitung zum Motor gelegt.

Nun ist es so das ich fahren wollte und er beim anfahren kein bis wenig Gas annimmt bis ich etwa 500m gefahren bin, dann lief er "normal"- Keine MKL.
Wenn ich gemächlich fahre geht das eine Weile gut, sanft beschleunigen alles kein Problem.
Brauch ich aber Leistung, Kickdown oder stärker beschleunigen will, ruckt er wieder als wenn er nicht genug Benzin bekommt und die MKL geht an.
Spiele ich dann etwas am gas oder gehe ganz runter und wieder sanft drauf, geht die MKL kurz später aus und er fährt wieder "normal"

Das kann ich beliebig wiederholen.

Leider hab ich im Moment keinen Zugriff auf das OP COM das ich auslesen kann.

Gemacht habe ich bisher:
-LMM getauscht, gebraucht Bosch
-Lambda getauscht, gebraucht Bosch
-Zusätzliche Masseleitung Batterie->Motor

Im Kopf habe ich noch:
-AGR Ventil (auf verdacht mal ein günstiges schon bestellt)


Hat jemand noch Ideen?

Eigentlich wäre das Auto Schrottreif aber er muss zwangsweise noch da wir gelegentlich dich noch ein zweites Auto brauchen
Ein Groschengrab möchte ich allerdings vermeiden.

Edit: ich bin heute ca 100 km gefahren um zu probieren.

Heute lief er wenn man gemach fährt ganz normal, auch das anfahren ging reibungslos.
Ich konnte es eingrenzen das es nur bei hoher Drehzahl, dem Gehör nach bei ca 3000-4000 Umdrehungen (kein DZM) sich anfühlt als ob er nicht genug Benzin bekommt und dann geht die MKL an.
Geht man vom Gas so das er langsamer wird, oder gar einen Gang wieder runterschaltet, geht die MKL aus und er fährt wieder normal.

Auf der AB tritt der Fehler erst auf ab 120 km/h, da ich da wohl den kritischen Drehzahlbereich komme, darunter ist es kein Problem.

Edith 2: Ich hab ihn nun auslesen können, es ist wieder Fehler P0130 O2 Sensor Circuit Voltage Low - Not present gespeichert obwohl eine andere Sonde verbaut ist
Viele Grüße
Andreas

_________________
Biete div. Teile
http://www.calibra-team.de/modules.php?name=Forums&file=viewtopic&p=722206#722206
User-Profile anzeigen Private Nachricht senden





: 0 Geschrieben: Back to top



Hallo Besucher,
wir freuen uns, Dich wieder hier begrüßen zu dürfen.
Möchtest Du Calibra-Team.de uneingeschränkt und ohne dieses kleine Werbebild nutzen, benötigst du einen Account.
Die Anmeldung/Registrierung ist völlig kostenlos. Nach erfolgtem Login verschwindet diese Meldung automatisch.

Registrieren - Login


sollddie2000
Foren-Team
Foren-Team

Dabei seit: 13.10.2006
Beiträge: 12626
Danke-Klicks: 309
Wohnort: D-56357 Gemmerich
Auto: 1 Calibra, 1 Astra Cabrio, 1 Signum C20LET, Z22SE, Z20NET
Auszeichnungen: 1
Spende (Anzahl: 1)
Beitrag: 769332 Geschrieben: 29.06.2024 - 18:27 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Voltage low- Spannung zu niedrig, also vielleicht mal die Leitung überprüfen gruebeln.gif

MfG

sollddie2000

_________________
Man kann vielleicht alles essen, aber nicht alles wissen tongue.gif

DON´T FEED THE TROLL!!
Meine Teileliste, aktualisiert 24.11.2020 Hier klicken!
ECD:
Hier anmelden!
User-Profile anzeigen Private Nachricht senden
CalibraTraum
C-T Großmeister
C-T Großmeister

Themenstarter
Dabei seit: 27.09.2005
Alter: 40
Beiträge: 1721
Danke-Klicks: 22
Wohnort: D-76889 Vorderweidenthal
Auto: Opel Calibra/Zafira B C20XE/A18XER
Auszeichnungen: 2
Spende (Anzahl: 2)
Beitrag: 769333 Geschrieben: 29.06.2024 - 18:56 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Ich muss nur mal Daten und Pläne besorgen.
Das Fehlerbild könnte auch eine Folge von einem defekten AGR Ventil sein.
Hab irgendwo heute in einem Thema genau das selbe Fehlerbild wie bei mir gefunden. Selber Fehlercode und oberhalb 3000 Umdrehungen keine Leistung. Das war ein Folgefehler eines defekten AGR Ventils

Dennoch Danke 👍

Guss Andreas

Edith: Hier nachzulesen, allerdings war dort die Spannung zu hoch und nicht zu niedrig.
Ich versuche es mal die Tage über das OP COM irgendwie auszulesen und wenn ich Daten habe messe ich mal mit dem Multimeter nach.

_________________
Biete div. Teile
http://www.calibra-team.de/modules.php?name=Forums&file=viewtopic&p=722206#722206
User-Profile anzeigen Private Nachricht senden
sollddie2000
Foren-Team
Foren-Team

Dabei seit: 13.10.2006
Beiträge: 12626
Danke-Klicks: 309
Wohnort: D-56357 Gemmerich
Auto: 1 Calibra, 1 Astra Cabrio, 1 Signum C20LET, Z22SE, Z20NET
Auszeichnungen: 1
Spende (Anzahl: 1)
Beitrag: 769335 Geschrieben: 29.06.2024 - 21:59 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

AGR gehört eh immer stillgelegt ja.gif ist bei all unseren Opel so! Ist ja bei vielen auch die offizielle Feldabhilfe.

MfG

sollddie2000

_________________
Man kann vielleicht alles essen, aber nicht alles wissen tongue.gif

DON´T FEED THE TROLL!!
Meine Teileliste, aktualisiert 24.11.2020 Hier klicken!
ECD:
Hier anmelden!
User-Profile anzeigen Private Nachricht senden
stego
C-T Großmeister
C-T Großmeister

Dabei seit: 30.08.2015
Alter: 40
Beiträge: 1303
Danke-Klicks: 235
Wohnort: D-01454 Radeberg
Auto: Opel Calibra 4x4 MV6 Automatik + 4x4 V6 Manuell Y32SE + X30XE
Auszeichnungen: 1
Ex-Dauerauftrag (Anzahl: 1)
Beitrag: 769336 Geschrieben: 30.06.2024 - 00:46 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

sollddie2000 hat folgendes geschrieben:
AGR gehört eh immer stillgelegt ja.gif ist bei all unseren Opel so! Ist ja bei vielen auch die offizielle Feldabhilfe.

MfG

sollddie2000



wenn du englisch kannst, schau dir das mal hier:

youtube hat folgendes geschrieben:
https://youtu.be/Bnpj4eIo6nI

an und dann verstehst du auch warum dieses "agr totlegen" absoluter blödsinn is und dem motor in bezug auf spritverbauch und verschleiß mehr schadet, als nützt...

ich weiß nicht wann dieser irrglaube sich durchgesetzt hat, dass das agr schlecht ist - zugegeben, ein verdrecktes agr IST schlecht, aber es totzulegen ist quasi das GLEICHE, als es einfach verdreckt angebaut zu lassen - also weg mit dieser binsenweisheit und macht eure agr's einfach sauber und baut sie wieder ein! sm-hammer.gif

_________________
Opel ist wie LEGO!
Mein Zündfunkenvorspeicher is voll... Weiß einer wo ich den entsorge und einen neuen bekomme?
If there’s more than one possible outcome of a job or task, and one of those outcomes will result in disaster or an undesirable consequence, then somebody will do it that way.
Wiederstände sind unbedingt in Elektronenflussrichtung hinter einer Diode zu platzieren, damit verhindert wird, dass die Elektronen zu sehr beschleunigen und so unter Umständen ein Quantenvakuum entsteht.
User-Profile anzeigen Private Nachricht senden
CalibraTraum
C-T Großmeister
C-T Großmeister

Themenstarter
Dabei seit: 27.09.2005
Alter: 40
Beiträge: 1721
Danke-Klicks: 22
Wohnort: D-76889 Vorderweidenthal
Auto: Opel Calibra/Zafira B C20XE/A18XER
Auszeichnungen: 2
Spende (Anzahl: 2)
Beitrag: 769337 Geschrieben: 30.06.2024 - 06:00 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Kurzes Update:

Ich hab heute auf dem Weg zur Arbeit mal die Daten mitgeschrieben.

Die Lambadsonde arbeitet im normalen Bereich zwischen 0,1-0,9V. Die Versorgungsspannung hab ich noch nicht gemessen

Auffällig war das der Fehler aufgetreten ist als das AGR Ventil inaktiv würde, also zu sein soll.
Meine Vermutung ist das es nicht richtig schließt und die Abgase weiter in den Brennraum gelangen und den Fehler verursachen.

Sobald ich ein neues AGR Ventil eingebaut habe, gebe ich wieder Rückmeldung.

Gruß Andreas

_________________
Biete div. Teile
http://www.calibra-team.de/modules.php?name=Forums&file=viewtopic&p=722206#722206
User-Profile anzeigen Private Nachricht senden
sollddie2000
Foren-Team
Foren-Team

Dabei seit: 13.10.2006
Beiträge: 12626
Danke-Klicks: 309
Wohnort: D-56357 Gemmerich
Auto: 1 Calibra, 1 Astra Cabrio, 1 Signum C20LET, Z22SE, Z20NET
Auszeichnungen: 1
Spende (Anzahl: 1)
Beitrag: 769338 Geschrieben: 30.06.2024 - 08:44 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Stego, ich besitze nun das dritte Fahrzeug, das den Blödsinn überhaupt verbaut hat. Alle anderen haten es nicht und deshalb auch logischerweise keine Probleme damit.
Ist es fachlich falsch das AGR zu entfernen? Natürlich. Steigert es den Verschleiß? Möglicherweise. Schließlich bleiben die Partikel, die vorher das Ventil verstopft haben, ja im System.
Im genannten Beispiel ist das aber irrelevant, da der Wagen ja eh nur als "Notnagel" dient. Deshalb meine Aussage. Kannst du gut finden oder auch nicht ja.gif

MfG

sollddie2000

_________________
Man kann vielleicht alles essen, aber nicht alles wissen tongue.gif

DON´T FEED THE TROLL!!
Meine Teileliste, aktualisiert 24.11.2020 Hier klicken!
ECD:
Hier anmelden!
User-Profile anzeigen Private Nachricht senden
CalibraTraum
C-T Großmeister
C-T Großmeister

Themenstarter
Dabei seit: 27.09.2005
Alter: 40
Beiträge: 1721
Danke-Klicks: 22
Wohnort: D-76889 Vorderweidenthal
Auto: Opel Calibra/Zafira B C20XE/A18XER
Auszeichnungen: 2
Spende (Anzahl: 2)
Beitrag: 769438 Geschrieben: 12.07.2024 - 19:25 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Kurze Rückmeldung.
Nach Tausch des AGR Ventil ist der Fehler immer noch vorhanden.

Fehler P0130 O2 Sensor Circuit Voltage Low - Not present

Ich hab dann mal mit meinen laienhaften Verständnis die Kabel durchgemessen.


Die Lambdasonde hat 4 Kabel
1-weis (Heizung)
2-weis (Heizung)
3-grau (Masse)
4-schwarz (Signal)

Über das OP COM kann ich die Volt auslesen, solange der Fehler nicht auftritt arbeitet sie korrekt. Sie springt von 01-09 Volt, so sollte es sein.
Tritt der Fehler auf, bleibt die Spannung konstant.

Pläne hab ich nicht bzw. muss ich irgendwo besorgen. Im Netz hab ich auf die Schnelle nichts passendes gefunden.
Wenn ich am Kabel durchmesse, habe ich zwischen Pin 2 und Pin 3/4 zwischen 12 und 13Volt anliegen, das wäre die Heizung.
Gemessen wurde am Stecker der Sonde im zusammengebauten Zustand.
Am Stecker gemessen welches vom Steuergerät kommt, habe ich Spannung 12V anliegen am blau/roten Kabel.
Dieses geht auf Pin 3 Graues Kabel von der Lambda.

Was und wie kann noch gemessen werden?

Ich versteife mich nicht unbedingt auf die Lambda, das ist jetzt schon die zweite, daher würde ich das (fast) ausschließen.

Hat noch jemand eine Idee?

_________________
Biete div. Teile
http://www.calibra-team.de/modules.php?name=Forums&file=viewtopic&p=722206#722206
User-Profile anzeigen Private Nachricht senden
Beiträge vom vorherigen Thema anzeigen:
  

Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst Deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst Deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum posten
Du kannst Bilder in diesem Forum in Vollbildansicht öffnen




© 2002-2024 by Calibra-Team.de - Impressum | Datenschutzerklärung
Design by Matze & Mario-A - Hosted @ Falkenseer.NET

Seite generiert in 0.059 Sekunden

Wir hatten 430204662 Seitenaufrufe seit unserem offiziellem Start am 10.05.2002