Navigation
Main
Start
Userliste
Userlandkarte
FAQ
Supporter
Kontakt

Interactive
Forum
Downloads
WAHL-Calibra des Monats
Ergebnisse
Galerie
Kaufberatung
Do-It-Yourself
Prospekte | Medien
R.I.P.
Event-Kalender
Web-Links

Special
Calibra-Registrierung
Unsere Facebookgruppe
FOH-Teileliste
Aktuelle Umfragen


  Wer ist Online ?
Willkommen Gast !

Nickname

Passwort


members Mitgliederstatistik

Insgesamt 22266 registriert!
Registriert heute: 0
Registriert gestern: 1

online Onlinestatistik

Mitglieder Online: 0
Gäste Online: 252
Insgesamt: 252 Fans!

register
Du kannst dich hier kostenfrei registrieren

  Was suchst du?
Anzeige/Werbung

Komplette Opel Calibra
Calibra Tuningteile
Calibra Ersatzteile
Calibra Zubehörteile
Calibra Felgen / Räder

  Calibra-Community
Unterstützte Projekte
Calibra.cc (Safemode)
CalibraTreffen.info
XotiX-Team.de
Opelwerkzeug.de

  Wir auf Facebook
Calibra-Team.de :: Thema anzeigen - Signum 2003 Lenkung blockiert/stockt im Kalten

  Mehr Optionen wirst Du hier finden, wenn Du eingeloggt/registriert bist!
 FAQFAQ   RegelnBoardregeln  SuchenSuchen   RegistrierenRegistrieren 
Nächstes Thema anzeigen
Vorheriges Thema anzeigen
 Foren-Übersicht » Andere Opel & Automarken
AutorNachricht
sollddie2000
Foren-Team
Foren-Team

Dabei seit: 13.10.2006
Beiträge: 12607
Danke-Klicks: 306
Wohnort: D-56357 Gemmerich
Auto: 1 Calibra, 1 Astra Cabrio, 1 Signum C20LET, Z22SE, Z20NET
Auszeichnungen: 1
Spende (Anzahl: 1)
Beitrag: 767537 Geschrieben: 18.10.2023 - 22:23 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Gude,

vielleicht gibt´s ja hier den einen oder anderen Siggi-Besitzer, der die Problematik kennt. Oder Jemanden kennt, der einen kennt usw. biggrin.gif

Folgendes Problem (immer bei laufendem Motor):

Bei Temperaturen unter ca. 10 Grad ist die Lenkung komplett steif. Das Lenkrad lässt sich schwer bis gar nicht drehen. Macht man ein wenig rum, indem man mehrfach im Stand bis Volleinschlag kurbelt, dann geht es nach 1-2 Minuten und man kann aus dem Carport rangieren izzy.gif Leider blockiert das Ganze dann auch gerne spontan bei der Weiterfahrt, weshalb das Auto nicht immer sofort die Kurve kriegt. Wir sind uns einig, dass das kein Dauerzustand bleiben kann ja.gif lol.gif
Erreicht der Wagen aber eine gewisse Betriebstemperatur (nach ca. 10-15 km), dann ist alles in Ordnung und die Lenkung macht keine Zicken mehr hammer.gif

Was ich bisher über Internet an Verdächtigen gefunden habe:

- Lenkwinkelsensor: Wird oft als markenübergreifendes Problem genannt, ist aber nicht temperaturabhängig!
- Batteriespannung zu niedrig: Würde auf defekte Batterie und/oder Lichtmaschine hindeuten. Jedoch ist die Lima flammneu, auch die Ruhespannung und Ladespannung passen. Etwa 12,5 Volt zu 14,8 Volt nach dem Motorstart ja.gif
- Servopumpe verschlissen: Hier wurde öfter der Fehlercode "Spannung zu hoch" bzw. "Stromaufnahme zu groß" ausgegeben. Aber sollte ne defekte Servo nicht summen und brummen, wie z.B. beim Calibra auch? gruebeln.gif
- Lenkgetriebe defekt/undicht: Wird als einer der Hauptverursacher genannt, jedoch passt die Fehlerbeschreibung der Geschädigten aus dem Internet nicht zu meinem Problem. Die Getriebe werden wohl undicht und drücken das Servoöl zu den Manschetten raus. Weder verliert der Siggi Öl, noch sind die Manschetten voll davon.

Gebrauchte Teile zum Testen scheiden für mich aus, da ich ja nicht weiß, ob ich nicht kaputt gegen kaputt tausche hammer.gif
Und das Experiment Servopumpe und Lenkgetriebe "mal eben" neu zu kaufen ist mir zu teuer sm-NONO.gif

Also, sollte ein kundiger Kollege hier willig sein alles zu lesen und zu antworten, danke schon mal!

MfG

sollddie2000

_________________
Man kann vielleicht alles essen, aber nicht alles wissen tongue.gif

DON´T FEED THE TROLL!!
Meine Teileliste, aktualisiert 24.11.2020 Hier klicken!
ECD:
Hier anmelden!
User-Profile anzeigen Private Nachricht senden





: 0 Geschrieben: Back to top



Hallo Besucher,
wir freuen uns, Dich wieder hier begrüßen zu dürfen.
Möchtest Du Calibra-Team.de uneingeschränkt und ohne dieses kleine Werbebild nutzen, benötigst du einen Account.
Die Anmeldung/Registrierung ist völlig kostenlos. Nach erfolgtem Login verschwindet diese Meldung automatisch.

Registrieren - Login


Wurfen82
C-T Urgestein
C-T Urgestein

Dabei seit: 20.04.2013
Alter: 41
Beiträge: 4319
Danke-Klicks: 491
Wohnort: D-35638 Leun
Auto: Opel Calibra Keke Rosberg C20NE
Auszeichnungen: 1
Dauerauftrag (Anzahl: 1)
Beitrag: 767538 Geschrieben: 18.10.2023 - 22:36 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Hast Du mal die Fehlercodes ausgelesen?

Der Lenkwinkelsensor hatte doch eh schon einen weg, oder?!
User-Profile anzeigen Private Nachricht senden
sollddie2000
Foren-Team
Foren-Team

Themenstarter
Dabei seit: 13.10.2006
Beiträge: 12607
Danke-Klicks: 306
Wohnort: D-56357 Gemmerich
Auto: 1 Calibra, 1 Astra Cabrio, 1 Signum C20LET, Z22SE, Z20NET
Auszeichnungen: 1
Spende (Anzahl: 1)
Beitrag: 767539 Geschrieben: 18.10.2023 - 22:49 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Wurfen82 hat folgendes geschrieben:
Hast Du mal die Fehlercodes ausgelesen?

Der Lenkwinkelsensor hatte doch eh schon einen weg, oder?!


Fehlercode im CIM/Lenkstockmodul ist nur Wackelkontakt (Leitungsunterbrechung) bzw. Fehler des Tempomatschalters ja.gif
Es wurde oft geraten, den Lenkwinkelsensor zu kalibrieren. Dies hat mit dem OPCOM einwandfrei funktioniert, das Problem aber nicht beseitigt. Auch beschreiben viele Leute, die den LWS als Ursache hatten, dass es bei warmem Motor und Wetter passiert. Also genau umgekehrt zu meiner Problematik.

MfG

sollddie2000

_________________
Man kann vielleicht alles essen, aber nicht alles wissen tongue.gif

DON´T FEED THE TROLL!!
Meine Teileliste, aktualisiert 24.11.2020 Hier klicken!
ECD:
Hier anmelden!
User-Profile anzeigen Private Nachricht senden
Wurfen82
C-T Urgestein
C-T Urgestein

Dabei seit: 20.04.2013
Alter: 41
Beiträge: 4319
Danke-Klicks: 491
Wohnort: D-35638 Leun
Auto: Opel Calibra Keke Rosberg C20NE
Auszeichnungen: 1
Dauerauftrag (Anzahl: 1)
Beitrag: 767540 Geschrieben: 19.10.2023 - 00:05 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

sollddie2000 hat folgendes geschrieben:
- Servopumpe verschlissen: Hier wurde öfter der Fehlercode "Spannung zu hoch" bzw. "Stromaufnahme zu groß" ausgegeben. Aber sollte ne defekte Servo nicht summen und brummen, wie z.B. beim Calibra auch? gruebeln.gif

Ist nur eine Mutmaßung, aber ich denke nicht - beim Calibra wird die Pumpe ja zwangsweise über den Riemen mitbetrieben, egal ob sie will oder nicht;
bei Deinem Signum ist die Pumpe elektrisch und wenn diese langsam (auf der Antriebsseite) stirbt, macht sie eher weniger Geräusche, hat aber eine hohe Stromaufnahme?!
User-Profile anzeigen Private Nachricht senden
sollddie2000
Foren-Team
Foren-Team

Themenstarter
Dabei seit: 13.10.2006
Beiträge: 12607
Danke-Klicks: 306
Wohnort: D-56357 Gemmerich
Auto: 1 Calibra, 1 Astra Cabrio, 1 Signum C20LET, Z22SE, Z20NET
Auszeichnungen: 1
Spende (Anzahl: 1)
Beitrag: 767542 Geschrieben: 19.10.2023 - 06:01 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Interessanter Ansatz, so hab ich es noch nicht betrachtet ja.gif bleibt halt noch die Frage, warum es temperaturabhängig ist. Die Problematik tritt nämlich jedes Jahr auf. Im Sommer ist alles tutti gruebeln.gif

MfG

sollddie2000

_________________
Man kann vielleicht alles essen, aber nicht alles wissen tongue.gif

DON´T FEED THE TROLL!!
Meine Teileliste, aktualisiert 24.11.2020 Hier klicken!
ECD:
Hier anmelden!
User-Profile anzeigen Private Nachricht senden
Hertie2201
C-T Großmeister
C-T Großmeister

Dabei seit: 06.05.2012
Alter: 36
Beiträge: 2307
Danke-Klicks: 128
Wohnort: D-74423
Auto: Opel Calibra 2.0i C20NE
Auszeichnungen: 2
Dauerauftrag (Anzahl: 1) ECD 2013 Support (Anzahl: 1)
Beitrag: 767543 Geschrieben: 19.10.2023 - 08:45 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

ich denke mir halt: auch das Servoöl verhält sich KALT anders als Warm, ist deutlich zäher, träger, hat einen höheren Widerstand.
Wenn der Antrieb der Servopumpe einfach nicht mehr so fit ist (vllt ja auch die Pumpe intern verschlissen) dann schaffts das Motörchen eben das dicke Öl nicht mehr in ausreichendem Maße zu transportieren, kann die hohe benötigte Kraft nicht mehr aufbringen. Bei Betriebstemperatur im Motorraum oder auch im Sommer ist das Öl von vornherein flüssiger und die Pumpe muss weniger Kraft aufbringen.

Also ich würde bei der Servopumpe ansetzen.

_________________
Calibra fahren muss man sich leisten wollen.
seit 05/2012:Opel Calibra 2.0i 05/93 *eingelagert*
seit 08/2019: Skoda Superb 3T5 Combi 1.8T 12/11
03/2006 - 05/2012: Opel Corsa B 1.2i "Grand Slam" 02/96
User-Profile anzeigen Private Nachricht senden
sollddie2000
Foren-Team
Foren-Team

Themenstarter
Dabei seit: 13.10.2006
Beiträge: 12607
Danke-Klicks: 306
Wohnort: D-56357 Gemmerich
Auto: 1 Calibra, 1 Astra Cabrio, 1 Signum C20LET, Z22SE, Z20NET
Auszeichnungen: 1
Spende (Anzahl: 1)
Beitrag: 767863 Geschrieben: 13.12.2023 - 13:44 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Ich hab mich an Herties Tipp gehalten, und gestern die Servopumpe getauscht. Leider war dies nicht die Ursache des Problems. Es fühlt sich beim Lenken teilweise an, als hätte er Schwierigkeiten gegen einen gewissen Widerstand zu arbeiten. Ich fahre heute in die Werkstatt, da
mein OpCom leider nicht in der Lage ist, die neue Pumpe anzulernen MOTZ.gif vielleicht haben die ja noch ne Idee gruebeln.gif

MfG

sollddie2000

_________________
Man kann vielleicht alles essen, aber nicht alles wissen tongue.gif

DON´T FEED THE TROLL!!
Meine Teileliste, aktualisiert 24.11.2020 Hier klicken!
ECD:
Hier anmelden!
User-Profile anzeigen Private Nachricht senden
nr1ebw
C-T Großmeister
C-T Großmeister

Dabei seit: 05.09.2006
Alter: 44
Beiträge: 1909
Danke-Klicks: 137
Wohnort: D-16227
Auto: C20LET / GTX2867 läuft
Auszeichnungen: 3
Spende (Anzahl: 3)
Beitrag: 767867 Geschrieben: 13.12.2023 - 17:37 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Lenkgetriebe selber. Die Pumpe fördert das Öl zum Lenkgetriebe und zurück. Je nachdem in welche Richtung man lenken will, wird nun Ventil links oder rechts im Lenkgetriebe geöffnet und in die "Kammer" kann das Servoöl fließen. Kommt nun vom Lenkwinkelsensor der Hinweis "es wird gelenkt", die Servopumpe macht also Druck auf die Leitung, am Lenkgetriebe wird dieser Druck aber nicht abgenommen weil das Ventil im Lenkgetriebe nicht öffnet, oder zu wenig, steigt der Druck in der Leitung, die Servopumpe muß gegen diesen Druck arbeiten, Pumpe dreht schwerer, Stromaufnahme steigt ... Ich denke mir das System so ganz einfach verstanden zu haben. Vielleicht liegt da nen Denkansatz für das Problem.



 Dateiname: 290682_5_De_8_Fig7_HTML.png
 Beschreibung:
 Dateigröße:  29.51 KB
 Vollbildaufrufe:  5





_________________
Dipl.-Ing. Fahrzeugtechnik
User-Profile anzeigen Private Nachricht senden
sollddie2000
Foren-Team
Foren-Team

Themenstarter
Dabei seit: 13.10.2006
Beiträge: 12607
Danke-Klicks: 306
Wohnort: D-56357 Gemmerich
Auto: 1 Calibra, 1 Astra Cabrio, 1 Signum C20LET, Z22SE, Z20NET
Auszeichnungen: 1
Spende (Anzahl: 1)
Beitrag: 767870 Geschrieben: 14.12.2023 - 22:26 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Wäre auch ne Möglichkeit. Aber kann das Ventil denn dermaßen "kalt schaltträge" sein, dass es im warmen Zustand plötzl. dann doch aufmacht wiejetzt1.gif Sind die Ventile bei dem Karren eigentlich elektronisch angesteuert? Weiß das jemand?

MfG

sollddie2000

_________________
Man kann vielleicht alles essen, aber nicht alles wissen tongue.gif

DON´T FEED THE TROLL!!
Meine Teileliste, aktualisiert 24.11.2020 Hier klicken!
ECD:
Hier anmelden!
User-Profile anzeigen Private Nachricht senden
sollddie2000
Foren-Team
Foren-Team

Themenstarter
Dabei seit: 13.10.2006
Beiträge: 12607
Danke-Klicks: 306
Wohnort: D-56357 Gemmerich
Auto: 1 Calibra, 1 Astra Cabrio, 1 Signum C20LET, Z22SE, Z20NET
Auszeichnungen: 1
Spende (Anzahl: 1)
Beitrag: 769013 Geschrieben: 23.05.2024 - 15:07 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Servus Forum.

Ich löse an dieser Stelle auf. Nachdem ich etliche Beiträge in anderen Foren gewälzt, unnötig Geld für Teile ausgegeben hab war die Lösung am Schluss ein defektes Lenkgetriebe.
Die (wartungsfreien) Servolenkungen beim Signum/Vectra C neigen dazu, die Ventile im Lenkgetriebe zuzusetzen. Einer der Hauptgründe ist tatsächlich, das es offiziell nicht vorgesehen ist, das Öl zu tauschen.
Einen Reparatursatz gibt es, laut dem Spezi den ich am Telefon hatte, nicht. Also hangelt man sich mit gebrauchten Teilen durch's Leben hammer.gif denn ein neues für über 500 Euro wollte ich dann auch nicht kaufen...

MfG

sollddie2000

_________________
Man kann vielleicht alles essen, aber nicht alles wissen tongue.gif

DON´T FEED THE TROLL!!
Meine Teileliste, aktualisiert 24.11.2020 Hier klicken!
ECD:
Hier anmelden!
User-Profile anzeigen Private Nachricht senden
atm19862
C-T Meister
C-T Meister

Dabei seit: 27.09.2015
Beiträge: 298
Danke-Klicks: 93
Wohnort: D-Berlin
Auto: Opel Vectra A C25XE
Beitrag: 769014 Geschrieben: 23.05.2024 - 21:38 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

@sollddie2000

Falls du das neue gebrauchte Lenkgetriebe ein wenig schützen möchtest, kannst du auch nen Lenkungsfilter nachrüsten.

Bin mittlerweile bei Filter Nummer 2 mit einem Ölwechselintervall von 50tkm, welches ich mir einfach bei Mercedes abgeschaut habe.

Link : https://www.amazon.de/MAPCO-29990-Lenkungs-Schutzfilter-Hydraulikfilter/dp/B003FFUGI8?source=ps-sl-shoppingads-lpcontext&ref_=fplfs&psc=1&smid=A3JWKAKR8XB7XF&language=de_DE

Link : https://www.emergingent.com/magnefine/installation_page.htm

Hersteller/Patent ist von Magnefine, die Bauform wird bei uns von Mapco vertrieben. Das Teil hat ein Filterelement samt vorgeschalteten Ringmagnet um zusätzlich Metallabriebbrieb zu Filtern und kommt einfach irgendwo in den Rücklauf vor den Ausgleichsbehälter.

Seit der drin ist ist die Servopumpe wesentlich leiser geworden. Das Teil filtert am Anfang bestehenden Abrieb und Verunreinigungen aus dem System, weshalb du eventuell gleich 2 ordern könntest um den 1. einfach nach ca. 500 km wieder rauszuwerfen, nachdem er seine Aufgabe erledigt hat.


MfG

atm19862
User-Profile anzeigen Private Nachricht senden E-Mail senden
2 Danke-Klicks für diesen Beitrag
sollddie2000
Foren-Team
Foren-Team

Themenstarter
Dabei seit: 13.10.2006
Beiträge: 12607
Danke-Klicks: 306
Wohnort: D-56357 Gemmerich
Auto: 1 Calibra, 1 Astra Cabrio, 1 Signum C20LET, Z22SE, Z20NET
Auszeichnungen: 1
Spende (Anzahl: 1)
Beitrag: 769022 Geschrieben: 25.05.2024 - 23:25 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Danke für den sehr nützlichen Link. Leider ist der Signum für derartige Umbauten nicht geeignet. Der einzige Schlauch der lang genug wäre, sitzt zwischen Turbolader und Spritzwand (Z20NET, Saabmotor, Abgasstrang "hinten" am Motor). Da hat es wenig Platz. Metallleitung scheidet auch aus, da diese wenige mm über dem Fahrschemel geführt ist. Ich fahr jetzt so lange wie es geht und wechsel bei Bedarf das Lenkgetriebe lol.gif

MfG

sollddie2000

_________________
Man kann vielleicht alles essen, aber nicht alles wissen tongue.gif

DON´T FEED THE TROLL!!
Meine Teileliste, aktualisiert 24.11.2020 Hier klicken!
ECD:
Hier anmelden!
User-Profile anzeigen Private Nachricht senden
Wurfen82
C-T Urgestein
C-T Urgestein

Dabei seit: 20.04.2013
Alter: 41
Beiträge: 4319
Danke-Klicks: 491
Wohnort: D-35638 Leun
Auto: Opel Calibra Keke Rosberg C20NE
Auszeichnungen: 1
Dauerauftrag (Anzahl: 1)
Beitrag: 769038 Geschrieben: 27.05.2024 - 10:52 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

sollddie2000 hat folgendes geschrieben:
Ich fahr jetzt so lange wie es geht und wechsel bei Bedarf das Lenkgetriebe lol.gif

Das nächste Gebrauchte hat nach überschaubarer Zeit ja wahrscheinlich wieder das gleiche Problem..

Falls Du die Kutsche noch ne Weile fahren willst, empfehle ich beim nächsten mal bei Lenkgetriebe Böhm zu gucken. ja.gif
https://www.ihrlenkungsspezialist.de/
Ich habe sehr gute Erfahrungen mit denen gemacht - die haben auf meine Bitte sogar Arbeiten ausgeführt,
die sie in der Beschreibung des Revisionsumfangs auf der HP explizit ausgeschließen und sie haben nicht mal was extra dafür berechnet.
User-Profile anzeigen Private Nachricht senden
1 Danke-Klick für diesen Beitrag
sollddie2000
Foren-Team
Foren-Team

Themenstarter
Dabei seit: 13.10.2006
Beiträge: 12607
Danke-Klicks: 306
Wohnort: D-56357 Gemmerich
Auto: 1 Calibra, 1 Astra Cabrio, 1 Signum C20LET, Z22SE, Z20NET
Auszeichnungen: 1
Spende (Anzahl: 1)
Beitrag: 769044 Geschrieben: 28.05.2024 - 06:01 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Eigentlich soll er noch vor dem Winter weg ja.gif wir schauen mal, was sich ergibt. Danke für den Link. Das alte Getriebe hab ich ja noch übrig um es ggf. zu versenden.

MfG

sollddie2000

_________________
Man kann vielleicht alles essen, aber nicht alles wissen tongue.gif

DON´T FEED THE TROLL!!
Meine Teileliste, aktualisiert 24.11.2020 Hier klicken!
ECD:
Hier anmelden!
User-Profile anzeigen Private Nachricht senden
Beiträge vom vorherigen Thema anzeigen:
  

Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst Deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst Deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum posten
Du kannst Bilder in diesem Forum in Vollbildansicht öffnen




© 2002-2024 by Calibra-Team.de - Impressum | Datenschutzerklärung
Design by Matze & Mario-A - Hosted @ Falkenseer.NET

Seite generiert in 0.072 Sekunden

Wir hatten 424341148 Seitenklicks/Aufrufe seit unserem offiziellem Start am 10.05.2002