Navigation
Main
Start
Userliste
Userlandkarte
FAQ
Supporter
Kontakt

Interactive
Forum
Downloads
Aufkleber
WAHL-Calibra des Monats
Ergebnisse
Galerie
Kaufberatung
Do-It-Yourself
Prospekte | Medien
Clubs/Vereine
R.I.P.
Event-Kalender
Web-Links

Special
Calibra-Registrierung
Unsere Facebookgruppe
FOH-Teileliste
Aktuelle Umfragen


  Wer ist Online ?
Willkommen Gast !

Nickname

Passwort


members Mitgliederstatistik

Insgesamt 21597 registriert!
Registriert heute: 1
Registriert gestern: 2

online Onlinestatistik

Mitglieder Online: 5
Gäste Online: 11
Insgesamt: 16 Fans!

register
Du kannst dich hier kostenfrei registrieren

  Was suchst du?
Komplette Opel Calibra
Calibra Tuningteile
Calibra Ersatzteile
Calibra Zubehörteile
Calibra Felgen / Räder
Calibra Literatur/Handbücher

  Calibra-Community
Unterstützte Projekte
Calibra.cc (Safemode)
CalibraTreffen.info
XotiX-Team.de

  Wir auf Facebook
Calibra-Team.de :: Thema anzeigen - C20ne stottert und hat keine Leistung.

  Mehr Optionen wirst Du hier finden, wenn Du eingeloggt/registriert bist!
 FAQFAQ   RegelnBoardregeln  SuchenSuchen   RegistrierenRegistrieren 
Nächstes Thema anzeigen
Vorheriges Thema anzeigen
 Foren-Übersicht » Motor
AutorNachricht
Matthias85
C-T Meister
C-T Meister
Themenstarter
Dabei seit: 04.01.2013
Alter: 36
Beiträge: 355
Danke-Klicks: 12
Wohnort: D-17153 Jürgenstorf
Auto: Opel Calibra C20ne
Beitrag: 761691 Geschrieben: 18.06.2021 - 23:42 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

calibrauw hat folgendes geschrieben:
Hallo,
Du sagst Zündung neu - auch die Zündspule?
Gruß
Uwe


Hab die mitbestellt, aber hatte heute kein Bock mehr die einzubauen bei der Hitze und wollte nicht im Motorraum rumgraben unterm Servobehälter( zumal der Motor recht heiß war) 🤣.

Nur am Ölen gewesen🤣🤣🤣

Meinst die hat ein weg, weil ich bin nicht so überzeugt, aber Versuch macht klug 🙈.

Mal sehen ob ich das morgen noch erledige, will morgen nach Polen Kippen kaufen und tanken 🙈
User-Profile anzeigen Private Nachricht senden





: 0 Geschrieben: Back to top



Hallo Besucher,
wir freuen uns, Dich wieder hier begrüßen zu dürfen.
Möchtest Du Calibra-Team.de uneingeschränkt und ohne dieses kleine Werbebild nutzen, benötigst du einen Account.
Die Anmeldung/Registrierung ist völlig kostenlos. Nach erfolgtem Login verschwindet diese Meldung automatisch.

Registrieren - Login


Wurfen82
C-T Urgestein
C-T Urgestein

Dabei seit: 20.04.2013
Alter: 38
Beiträge: 3611
Danke-Klicks: 285
Wohnort: D-35638 Leun
Auto: Opel Calibra Keke Rosberg/ Calibra V6 C20NE/ C25XE
Auszeichnungen: 1
Dauerauftrag (Anzahl: 1)
Beitrag: 761692 Geschrieben: 18.06.2021 - 23:57 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Willst Du ihn mittelfristig auf XE umbauen?
Wenn ja, würde ich keinen NE-Kat kaufen; der taugt für den XE nichts und Du musst dann nochmal damit anfangen.
Der Brennringflansch hat eine andere Größe und es wird sonst insgesamt eine Sanduhr.
User-Profile anzeigen Private Nachricht senden
Matthias85
C-T Meister
C-T Meister
Themenstarter
Dabei seit: 04.01.2013
Alter: 36
Beiträge: 355
Danke-Klicks: 12
Wohnort: D-17153 Jürgenstorf
Auto: Opel Calibra C20ne
Beitrag: 761693 Geschrieben: 19.06.2021 - 00:13 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Wurfen82 hat folgendes geschrieben:
Willst Du ihn mittelfristig auf XE umbauen?
Wenn ja, würde ich keinen NE-Kat kaufen; der taugt für den XE nichts und Du musst dann nochmal damit anfangen.
Der Brennringflansch hat eine andere Größe und es wird sonst insgesamt eine Sanduhr.


Hab beim Umbau meiner Autos immer den Flansch weggenommen und nen 15cm Flexrohr eingeschweißt, das Krümmer mit Kat eins war. Zudem ist dann auch das oft typische Scheppern vom XE weg, das hat mich immer genervt.

Da seh ich kein Hindernis 🙈, aber wer weiß, vielleicht ist es ja die Zündspule 🙈🤣🤣 denke aber nicht.
User-Profile anzeigen Private Nachricht senden
Wurfen82
C-T Urgestein
C-T Urgestein

Dabei seit: 20.04.2013
Alter: 38
Beiträge: 3611
Danke-Klicks: 285
Wohnort: D-35638 Leun
Auto: Opel Calibra Keke Rosberg/ Calibra V6 C20NE/ C25XE
Auszeichnungen: 1
Dauerauftrag (Anzahl: 1)
Beitrag: 761694 Geschrieben: 19.06.2021 - 00:21 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Zu dem Flexrohr statt Brennring würde ich auch raten, nur eben nicht zum NE-Kat.
User-Profile anzeigen Private Nachricht senden
Matthias85
C-T Meister
C-T Meister
Themenstarter
Dabei seit: 04.01.2013
Alter: 36
Beiträge: 355
Danke-Klicks: 12
Wohnort: D-17153 Jürgenstorf
Auto: Opel Calibra C20ne
Beitrag: 761695 Geschrieben: 19.06.2021 - 00:29 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Na ich schau erstmal wie das mit der Spule endet und dann wird sich zeigen wie es weiter geht🙈

Nen Kat bringt Geld, da mach ich nicht viel Verlust wenn ich später wieder nen Neuen brauch 😉

Aber danke für den Hinweis 👍
User-Profile anzeigen Private Nachricht senden
calibrauw
C-T Experte
C-T Experte

Dabei seit: 03.02.2005
Beiträge: 573
Danke-Klicks: 11
Wohnort: D-72xxx
Auto: Opel Calibra 2x C20NE
Beitrag: 761697 Geschrieben: 19.06.2021 - 19:07 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Hallo,
Leerlauf war bei mir sauber. Beim Beschleunigen hat sich der Motor angefühlt wie zugeschnürt.
Plus rauer Motorlauf. Hatte an Unwucht in Schwungscheibe und andere mechanische
Probleme gedacht.
Kollege Automechaniker meinte Zündung?
Zündkabel und Zündverteilerkappe getauscht. Keine Verbesserung.
Zündspule getauscht, seither wieder Dauergrinsen im Gesicht - der Lexmaul ESD
blubbert so schön dezent... zwinkern.gif vocalize.gif
Zündspule sind ja nur die 2 Schraubern mit 13er Nuss und vorher die M6 Befestigung
Servobehälter. Geht schnell.
Versuch ist es allemal wert...
Gruß
Uwe
User-Profile anzeigen Private Nachricht senden
Matthias85
C-T Meister
C-T Meister
Themenstarter
Dabei seit: 04.01.2013
Alter: 36
Beiträge: 355
Danke-Klicks: 12
Wohnort: D-17153 Jürgenstorf
Auto: Opel Calibra C20ne
Beitrag: 761698 Geschrieben: 19.06.2021 - 19:52 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

calibrauw hat folgendes geschrieben:
Hallo,
Leerlauf war bei mir sauber. Beim Beschleunigen hat sich der Motor angefühlt wie zugeschnürt.
Plus rauer Motorlauf. Hatte an Unwucht in Schwungscheibe und andere mechanische
Probleme gedacht.
Kollege Automechaniker meinte Zündung?
Zündkabel und Zündverteilerkappe getauscht. Keine Verbesserung.
Zündspule getauscht, seither wieder Dauergrinsen im Gesicht - der Lexmaul ESD
blubbert so schön dezent... zwinkern.gif vocalize.gif
Zündspule sind ja nur die 2 Schraubern mit 13er Nuss und vorher die M6 Befestigung
Servobehälter. Geht schnell.
Versuch ist es allemal wert...
Gruß
Uwe


War ja in Polen und mir hatte es keine Ruhe gelassen mit der Spule, bevor ich unnötig nen Kat kaufe. Also 18uhr zur Halle und getauscht😜

Jo den war es Wert, aber hatte nichts gebracht.
Mit Lambda raus lief er auch nicht besser zwecks Kat dicht.
Dann aus reiner Suche Temperaturfühler abgezogen und gestartet, weil ohne llm lief er auch nicht besser🙄

Ergebnis ohne Temperaturfühler 🤣🤣🤣

https://youtu.be/7lehdKNOnv0

https://youtu.be/qLUqEUpCz8c


https://youtu.be/jiKfIB9QaTQ


Also ist das scheiß Teil hin oder wie, haut ja nun mehr Sprit rein und nun läuft er ja prima 🤔

Gruss

Matthias

PS : so klingt doch kein Serienmotor auch wenn nur etwas mehr Sprit reinkommt oder?
User-Profile anzeigen Private Nachricht senden
tburnz
Forum-Team
Forum-Team

Dabei seit: 24.08.2005
Beiträge: 6741
Danke-Klicks: 100
Wohnort: D-Panketal
Auto: Opel Calibra i500 / Audi TT 1.8T
Auszeichnungen: 4
Dauerauftrag (Anzahl: 1) Spende (Anzahl: 2) Supporter (Anzahl: 1)
Beitrag: 761699 Geschrieben: 20.06.2021 - 11:22 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Matthias85 hat folgendes geschrieben:

PS : so klingt doch kein Serienmotor auch wenn nur etwas mehr Sprit reinkommt oder?

Nö- es sei denn, du hast ne scharfe Nockenwelle drin.
Ich würd den ordentlich warmlaufen lassen, dann mal 30s auf ca. 4000 Touren halten und ausschalten. Dann vorsichtig die Kerzen rausdrehen und mir das Kerzenbild anschauen.
Grüße, T

_________________
-alle Tipps und Hilfestellungen ohne Gewähr-

Link zum XotiX-Team
Link zur c³- Galerie

Bewusstsein...dieser lästige Zustand zwischen zwei Nickerchen
User-Profile anzeigen Private Nachricht senden
Matthias85
C-T Meister
C-T Meister
Themenstarter
Dabei seit: 04.01.2013
Alter: 36
Beiträge: 355
Danke-Klicks: 12
Wohnort: D-17153 Jürgenstorf
Auto: Opel Calibra C20ne
Beitrag: 761700 Geschrieben: 20.06.2021 - 13:02 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Ja der läuft zu fett, da ja der Temperaturfühler ab ist.
Hab ja auch ordentlich georgelt bis der kam und hinten kam nen Abgasstrahl wie ich es nicht mal bein XE hatte 🙈und da hat man Ruß gesehen.

Ich werde erstmal wenn ich wieder da bin den Temp. ersetzen und sehe ja was passiert.(der ist optisch gesehen noch der erste, mehr extra hellblau als blau 🙈)

Läuft er besser oder dann auch wieder zu mager, muss ja was gemacht sein. Dann werd ich mal zu Opel wo ich den gekauft habe und fragen ob einer noch da ist der 2004 bei der Restauration dabei war und ob der mir was sagen kann. Soweit ich weiß, lief der auch nicht als die den um 2000 bekommen hatten, vielleicht war ja ein unbekannter Umbau das Problem und die hatten den nie wirklich gut zum laufen bekommen( stand ja seitdem nie angemeldet nur im Ausstellungsraum)

Werd dann auch den Deckel mal abnehmen und schauen ob ich da was identifizieren kann 🤣

Wenn nicht muss ich C20ne BDR vom Astra verbauen. 3 bar und auch mal vorher den Druck messen.
Vielleicht wäre dann auch ein verstellbares Nockenwellenrad sinnvoll.

Aber wie erwähnt, erstmal den Temperaturfühler erneuern, Druck messen und dann kann ich mir das Kerzenbild anschauen 👍

Gruss

Matthias
User-Profile anzeigen Private Nachricht senden
Wurfen82
C-T Urgestein
C-T Urgestein

Dabei seit: 20.04.2013
Alter: 38
Beiträge: 3611
Danke-Klicks: 285
Wohnort: D-35638 Leun
Auto: Opel Calibra Keke Rosberg/ Calibra V6 C20NE/ C25XE
Auszeichnungen: 1
Dauerauftrag (Anzahl: 1)
Beitrag: 761701 Geschrieben: 20.06.2021 - 13:29 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Matthias85 hat folgendes geschrieben:
Ja der läuft zu fett, da ja der Temperaturfühler ab ist.

Kann man so nicht sagen - die Steuerung rechnet mit dem Ersatzwert 80°C.
Zitat:
Wenn nicht muss ich C20ne BDR vom Astra verbauen. 3 bar und auch mal vorher den Druck messen.
Vielleicht wäre dann auch ein verstellbares Nockenwellenrad sinnvoll.
Aber wie erwähnt, erstmal den Temperaturfühler erneuern, Druck messen und dann kann ich mir das Kerzenbild anschauen 👍

Mach das auf jeden Fall zuerst. ja.gif
Den Benzindruck kannst Du erhöhen, wie Du willst - wenn die ESV verharzt sind, hilft das auch nicht.
Abgesehen davon, macht es Sinn mal bei ner Werkstatt vorbeizufahren, die mal eben den Lambdawert bei Last messen können,
oder zumindest die Kerzenbilder zu kontrollieren, wie tburnz es erklärt hat:
Wenn Du ihn einfach fetter machst, ohne zu wissen bei welchem λ er läuft, wird er wahrscheinlich zu fett und das kostet Leistung.
Ich hab zB den bearbeiteten NE mit ESV vom V6 (die würde bei 2,5bar weniger Durchsatz bringen als die Serien-ESV) bei 3,2bar laufen,
um ein perfektes Gemischverhältnis zu erreichen.
Das verstellbare Nockenwellenrad ist dann eher für die Feinheiten, damit die scharfe Welle ideal läuft;
im Bezug auf die Fehlersuche ist das aber eher uninteressant.
User-Profile anzeigen Private Nachricht senden
Matthias85
C-T Meister
C-T Meister
Themenstarter
Dabei seit: 04.01.2013
Alter: 36
Beiträge: 355
Danke-Klicks: 12
Wohnort: D-17153 Jürgenstorf
Auto: Opel Calibra C20ne
Beitrag: 761702 Geschrieben: 20.06.2021 - 13:56 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Ich bin jetzt eh erstmal wieder 14tage beim Bund in Bremen und in der Zwischenzeit kaufe ich erstmal den Fühler.

Düsen hatte ich schon draußen und mal mit ner 9v Blockbatterie geöffnet und mit Bremsenreiniger durchgesprüht. Bild auf nen Papier war sauber.

Naja, mit Hilfe von dem Kerzenbild komme ich schon auf nen gutes Gemisch( übern Daumen gepeilt) . Aber im Dorf ist nee Werkstatt vom Bekannten und der hat sicher nen Tester.

Vorher waren die Elektroden der Kerzen nur leicht blau gebrannt, was ja schon in Richtung Mager geht🙈
User-Profile anzeigen Private Nachricht senden
gsi83
C-T Lehrling
C-T Lehrling

Dabei seit: 26.06.2021
Alter: 38
Beiträge: 1

Wohnort: D-29227
Auto: Opel Calibra C20NE
Beitrag: 761803 Geschrieben: 27.06.2021 - 21:29 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Im LMM ist der Ansauglufttemperatursensor integriert wenn der Wert nicht passt spinnt die komplette Einspritzung. Weitere Möglichkeit ist Korrosion auf den Abnehmerbahnen im LMM da kannst du den Deckel oben vorsichtig öffnen um zu schauen. Den kann man anschließend mit Silikon neu abdichten (Bahnen mit Spiritus und Wattestäbchen reinigen). Zur genauen Diagnose des LMM brauhst du schon ein Oszi um eine Rauschprüfung der Bahnen zu machen. Da Pumpe, Filter, und Zündanlage neu sind kann es beim C20NE nur noch LMM, oder die ESV sein (außer es passen die Steuerzeiten nicht,die NE laufen ja auch mal mit 3 Zähne versetzt noch laecheln.gif . Hast du den Kraftstoffdruck mal gemessen (Benzindruckregler)? Den Kühlwassertemperatursensor schon gemessen ? Der geht auch gerne mal kaputt, hatte vor kurzem auch bei meinem das die Kabel am Temp.Sensor gebrochen waren (hat allerdings auch schon 420000km runter, da dürfen die mal kaputt sein laecheln.gif
User-Profile anzeigen Private Nachricht senden
Matthias85
C-T Meister
C-T Meister
Themenstarter
Dabei seit: 04.01.2013
Alter: 36
Beiträge: 355
Danke-Klicks: 12
Wohnort: D-17153 Jürgenstorf
Auto: Opel Calibra C20ne
Beitrag: 761806 Geschrieben: 27.06.2021 - 22:18 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Also Einspritzung lag am Steuergerät, da wurde ein Signal für die simultane Einspritzung nicht ausgegeben.

Den Kühlmitteltemperaturfühler hab ich erstmal bestellt, da er ohne Stecker drauf ja gut lief und somit schließe ich Kraftstoffdruck erstmal aus.

Und sollte er mit neuen auch wieder wie ein Moped beschleunigen, Checke ich den LMM, mehr kann es ja nun nicht mehr sein 😜.



Gruss

Matthias
User-Profile anzeigen Private Nachricht senden
Joyrider-OC
C-T Kenner
C-T Kenner

Dabei seit: 26.04.2013
Beiträge: 208

Wohnort: D-39387
Auto: Opel Calibra C20NE
Beitrag: 761814 Geschrieben: 28.06.2021 - 10:01 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Verteilerkappe und Verteilerfinder neu ? Die oxidieren gern.
Anständige Zündkerzen drin ? NGK z.b ?

Habe mit Bosch und Beru keine guten Erfahrungen gemacht
User-Profile anzeigen Private Nachricht senden
Matthias85
C-T Meister
C-T Meister
Themenstarter
Dabei seit: 04.01.2013
Alter: 36
Beiträge: 355
Danke-Klicks: 12
Wohnort: D-17153 Jürgenstorf
Auto: Opel Calibra C20ne
Beitrag: 761815 Geschrieben: 28.06.2021 - 10:47 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Nicht bös gemeint, aber lies dir einfach den Beitrag von Anfang an durch, da ist alles schon erwähnt 🙈.

Ich fahre immer Bosch und dabei bleibe ich auch 👍

Gruss

Matthias
User-Profile anzeigen Private Nachricht senden
Beiträge vom vorherigen Thema anzeigen:
  

Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst Deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst Deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum posten
Du kannst Bilder in diesem Forum in Vollbildansicht öffnen


Design, Portierung und Specials des Forums by © Calibra-Team.de
Motor des Forums © phpbb unter GNU GPL Lizenz



© 2002-2021 by Calibra-Team.de - Impressum | Datenschutzerklärung
Design by Matze & Mario-A - Hosted @ Falkenseer.NET

Seite generiert in 0.121 Sekunden

Wir hatten 368087903 Seitenaufrufe seit unserem Start im April 2002