Navigation
Main
Start
Userliste
Userlandkarte
FAQ
Supporter
Kontakt

Interactive
Forum
Downloads
Aufkleber
WAHL-Calibra des Monats
Ergebnisse
Galerie
Kaufberatung
Do-It-Yourself
Prospekte | Medien
Clubs/Vereine
R.I.P.
Event-Kalender
Web-Links

Special
Calibra-Registrierung
Unsere Facebookgruppe
FOH-Teileliste
Bußgeldrechner
Aktuelle Umfragen


  Wer ist Online ?
Willkommen Gast !

Nickname

Passwort


members Mitgliederstatistik

Insgesamt 26272 registriert!
Registriert heute: 1
Registriert gestern: 2

online Onlinestatistik

Mitglieder Online: 3
Gäste Online: 35
Insgesamt: 38 Fans!

register
Du kannst dich hier kostenfrei registrieren

  Was suchst du?
Komplette Opel Calibra
Calibra Tuningteile
Calibra Ersatzteile
Calibra Zubehörteile
Calibra Felgen / Räder
Calibra Literatur/Handbücher

  Wir auf Facebook

  Sprache / Language
Die komplette Seite wird hier übersetzt
Calibra-Team.de :: Thema anzeigen - Probleme ABS Kontrollleuchte

  Mehr Optionen wirst Du hier finden, wenn Du eingeloggt/registriert bist!
 FAQFAQ   RegelnBoardregeln  SuchenSuchen   RegistrierenRegistrieren 
Nächstes Thema anzeigen
Vorheriges Thema anzeigen
 Foren-Übersicht » Radaufhängung / Bremsen
AutorNachricht
Alex241182
C-T Lehrling
C-T Lehrling

Dabei seit: 22.03.2020
Beiträge: 12

Wohnort: A-64658
Auto: Opel Calibra V6
Beitrag: 755820 Geschrieben: 23.03.2020 - 10:43 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Hallo mein Name ist Alex und ich bin neu hier! Ich möchte zuerst alle ganz lieb grüßen.
Ich habe ein Problem bei meinem Calibra V6 Bj 1994. Bei mir brennt die ABS Kontrollleuchte dauerhaft.
Beim Auslesen kam Fehlercode Ventilrelais nicht in Ordnung. Beim ausblinken kam auch die 19. Ich habe mir bei Ebay einen kompletten ABS Block (mit Steuergerät integriert ABS-2EH) mit der gleichen Bosch Nr. 0 265 208 013 gebraucht gekauft und gewechselt.
Habe danach den Fehler gelöscht und er kam nach dem ersten Start sofort wieder. Wie kann ich prüfen/messen ob der gekaufte Block defekt ist? Im Inet habe ich viele Bespiele gelesen wie z.B. an Klemme 86 und 85 am Ventilrelais Widerstand messen.
Nur leider sind die beiden Relais fest gelötet und man kann Sie nicht abziehen. Hat jemand eine Idee wie ich Stück für Stück voran gehen kann und wo genau die ganzen Messpunkte sind?
Über eure Hilfe wäre ich sehr dankbar!
LG Alex
User-Profile anzeigen Private Nachricht senden





: 0 Geschrieben: Back to top



Hallo Besucher,
wir freuen uns, Dich wieder hier begrüßen zu dürfen.
Möchtest Du Calibra-Team.de uneingeschränkt und ohne dieses kleine Werbebild nutzen, benötigst du einen Account.
Die Anmeldung/Registrierung ist völlig kostenlos. Nach erfolgtem Login verschwindet diese Meldung automatisch.

Registrieren - Login


nr1ebw
C-T Großmeister
C-T Großmeister

Dabei seit: 05.09.2006
Alter: 40
Beiträge: 1720
Danke-Klicks: 92
Wohnort: D-16227
Auto: C20LET / GTX2867 läuft
Auszeichnungen: 2
Spende (Anzahl: 2)
Beitrag: 755821 Geschrieben: 23.03.2020 - 11:46 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Kann auch eine Kabelunterbrechung im Kabelbaum sein, wenn es bei zwei ABS-Einheiten auftritt. Und als erstes kontrolliere aber Sicherung 14 in deinem Sicherungskasten.

_________________
Dipl.-Ing. Fahrzeugtechnik
User-Profile anzeigen Private Nachricht senden
Alex241182
C-T Lehrling
C-T Lehrling

Themenstarter
Dabei seit: 22.03.2020
Beiträge: 12

Wohnort: A-64658
Auto: Opel Calibra V6
Beitrag: 755822 Geschrieben: 23.03.2020 - 11:58 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Dankeschön für die schnelle Antwort. Die Sicherung Nr. 14 habe ich als erstes gecheckt. Leider war diese nicht die Ursache. Ich habe an dem breiten Stecker zum Steuergerät am ABS Block an manchen Klemmen 12 V.
Ich kenne nur nicht die Belegung. Wenn jemand da eine genaue Beschreibung mit Steckerbildbezeichnung hätte wäre das super. Leitungen messen und ausklingeln ist für mich kein Thema. Ich müsste nur wissen wo ich messen muss.
LG Alex
User-Profile anzeigen Private Nachricht senden
Wurfen82
C-T Urgestein
C-T Urgestein

Dabei seit: 20.04.2013
Alter: 37
Beiträge: 3185
Danke-Klicks: 209
Wohnort: D-35638 Leun
Auto: Opel Calibra Keke Rosberg C20NE
Auszeichnungen: 1
Dauerauftrag (Anzahl: 1)
Beitrag: 755823 Geschrieben: 23.03.2020 - 13:00 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Die sind die Nummerierungen der Steckerpins:
http://www.vectra16v.com/slp/stecker_vectra-calibra_mj95.pdf

..und hier gibt´s den Stromlaufplan, falls Du ihn nicht schon hast:
https://www.calibra-team.de/modules.php?name=Downloads&d_op=getit&lid=137
User-Profile anzeigen Private Nachricht senden
Alex241182
C-T Lehrling
C-T Lehrling

Themenstarter
Dabei seit: 22.03.2020
Beiträge: 12

Wohnort: A-64658
Auto: Opel Calibra V6
Beitrag: 755824 Geschrieben: 23.03.2020 - 15:56 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

oh herzlichen Dank Wurfen82 hast mir sehr damit geholfen! Super Dankeschön! LG Alex
User-Profile anzeigen Private Nachricht senden
nr1ebw
C-T Großmeister
C-T Großmeister

Dabei seit: 05.09.2006
Alter: 40
Beiträge: 1720
Danke-Klicks: 92
Wohnort: D-16227
Auto: C20LET / GTX2867 läuft
Auszeichnungen: 2
Spende (Anzahl: 2)
Beitrag: 755826 Geschrieben: 23.03.2020 - 22:41 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Es gibt doch zwei Stecker. Einmal den schmalen langen der direkt auf dem Steuergerät steckt und dann den dicken mit glaube 6 großen Pins, welcher auf dem Hydraulikblock steckt.

_________________
Dipl.-Ing. Fahrzeugtechnik
User-Profile anzeigen Private Nachricht senden
Alex241182
C-T Lehrling
C-T Lehrling

Themenstarter
Dabei seit: 22.03.2020
Beiträge: 12

Wohnort: A-64658
Auto: Opel Calibra V6
Beitrag: 755827 Geschrieben: 23.03.2020 - 22:56 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Hallo, ja es sind insgesamt drei Stecker der grosse lange von aussen und unter der Abdeckung ein 4 er mit dicken Pins aus dem Kabelbaum und 6 er zum Abs Ventil.
Habe eben nochmal gesucht. Aus den Plänen werde ich auch nicht schlau. Da sind die Pins nicht beschrieben wo ich suche. Aber dennoch danke für die Mühe. Habe eben alles verfolgt. Es kommen vom Innenraum von dem Breiten Zwischenstecker zwei Kabel in den Motorraum zum Abs Block. 1x das Breite von aussen mit dem langen Stecker für das Steuergerät und 1x das unter der Abdeckung mit dem 4 er Stecker und die Masse. Die Masse unten habe ich auch gegen die Batterie gepiepst und es ist verbunden. Ich bin langsam am verzweifeln. Ich denke ich kaufe nochmal einen kompletten Block mit beidem und wechsel ihn nochmal auf gut Glück.😢😢 Lg Alex
User-Profile anzeigen Private Nachricht senden
Wurfen82
C-T Urgestein
C-T Urgestein

Dabei seit: 20.04.2013
Alter: 37
Beiträge: 3185
Danke-Klicks: 209
Wohnort: D-35638 Leun
Auto: Opel Calibra Keke Rosberg C20NE
Auszeichnungen: 1
Dauerauftrag (Anzahl: 1)
Beitrag: 755828 Geschrieben: 23.03.2020 - 23:08 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Zitat:
Da sind die Pins nicht beschrieben wo ich suche.

In welcher Hinsicht?
User-Profile anzeigen Private Nachricht senden
Alex241182
C-T Lehrling
C-T Lehrling

Themenstarter
Dabei seit: 22.03.2020
Beiträge: 12

Wohnort: A-64658
Auto: Opel Calibra V6
Beitrag: 755829 Geschrieben: 23.03.2020 - 23:27 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Ich bräuchte die genauen PIN Bezeichnungen von den 3 Steckern vom ABS Block.
Vom x88 ist es beschrieben vom x87 nicht alle und vom Steuergerät dem 6 er Stecker zum Ventilblock leider nicht. Ich müsste die Klemmen 30 87 85 und 86 Vom Relais messen aber diese Pins sind verlötet und ich will das Relais nicht hoch ziehen. Nicht das noch was bricht.Die Abgänge sind von den Relais raus geführt aber man erkennt nicht was welcher Stift des Relais ist. Lg Alex
User-Profile anzeigen Private Nachricht senden
Wurfen82
C-T Urgestein
C-T Urgestein

Dabei seit: 20.04.2013
Alter: 37
Beiträge: 3185
Danke-Klicks: 209
Wohnort: D-35638 Leun
Auto: Opel Calibra Keke Rosberg C20NE
Auszeichnungen: 1
Dauerauftrag (Anzahl: 1)
Beitrag: 755830 Geschrieben: 23.03.2020 - 23:57 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Du musst das Relais aber ziehen, um es zu prüfen.
Anleitung zum Prüfen des Relais U4.2 steht hier, ganz unten auf der Seite:
http://www.vectra16v.com/fc/abs_2eh/F0_03.pdf

Aber ich dachte, dass der FC bei altem und neuen ABS-Block gleich war und daher macht es ja Sinn,
erst zu prüfen, ob die Leitungen alle ok sind, die von außen zum ABS-Komplex führen und dazu reichen
die Steckerbilder und der SLP zwinkern.gif
User-Profile anzeigen Private Nachricht senden
Alex241182
C-T Lehrling
C-T Lehrling

Themenstarter
Dabei seit: 22.03.2020
Beiträge: 12

Wohnort: A-64658
Auto: Opel Calibra V6
Beitrag: 755831 Geschrieben: 24.03.2020 - 00:15 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Danke für die schnelle Antwort. Diese Anleitung habe ich. Ich habe an den Relais gezogen und habe gesehen das diese verlötet sind. Meinst du ich sollte die richtig nach oben ziehen? Wenn man von unten die Pins erkennen könnte was die Spule ist und was der Kontakt könnte man mit ner dünnen Spitze dran. Lg alex
User-Profile anzeigen Private Nachricht senden
Wurfen82
C-T Urgestein
C-T Urgestein

Dabei seit: 20.04.2013
Alter: 37
Beiträge: 3185
Danke-Klicks: 209
Wohnort: D-35638 Leun
Auto: Opel Calibra Keke Rosberg C20NE
Auszeichnungen: 1
Dauerauftrag (Anzahl: 1)
Beitrag: 755832 Geschrieben: 24.03.2020 - 00:18 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Zitat:
Meinst du ich sollte die richtig nach oben ziehen?

Ich meine - wie *nr1ebw* auch - ,dass Du den zuführenden Kabelbaum kontrollieren solltest. ja.gif
User-Profile anzeigen Private Nachricht senden
Alex241182
C-T Lehrling
C-T Lehrling

Themenstarter
Dabei seit: 22.03.2020
Beiträge: 12

Wohnort: A-64658
Auto: Opel Calibra V6
Beitrag: 755841 Geschrieben: 24.03.2020 - 23:31 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Habe vorhin alles verfolgt usw. Habe nichts gefunden. Ich habe ein Nagelneues Steuergerät heute in Ebay bekommen mit Rückgaberecht. Das werde ich nochmal versuchen und wenns dann nicht geht Petze ich den Stecker ab in der Mitte der Leitung. Piepse alles durch und Löte ihn wieder zusammen. Ein Bekannter hat gesagt evtl. könnte es auch am Tc Steuergerät liegen da diese irgendwie verbunden wären. Das reine Tc Steuergerät sitzt links neben dem Sitz in der Verkleidung. Kann das auch sein? Oder an der Lima? Ich merke das wenn ich beide Sitzheizungen anhabe das die rote Batterieleuchte im Stand leicht glimmt. Aber ich habe 14,2 v wenn der Motor läuft. Mit Zündung an 12,6.
Ich bin langsam am verzweifeln. Habe das Auto so gekauft und erst jetzt gemerkt das die Abs Leuchte nicht geht. Irgendjemand hatte die Birne im Tacho entfernt. Der Vorbesitzer weiss nichts davon. Wer weiss was da alles schon rum probiert wurde. Der Gutmanntester sagt Fehler Ventilrelais. Und Blinken tuts erst 1x dann 9x also passt das auch. Bei a und k brücken am Diagnosegerät.
User-Profile anzeigen Private Nachricht senden
Opeljack
C-T Lehrling
C-T Lehrling

Dabei seit: 02.07.2015
Alter: 20
Beiträge: 7
Danke-Klicks: 3
Wohnort: D-76275 Ettlingen
Beitrag: 755862 Geschrieben: 26.03.2020 - 18:10 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Servus,

vielleicht hilft dir ein Erlebnis, dass ich mal mit dem ABS hatte, weiter. Leider hab ich nicht mehr alle Details in Erinnerung - ist schon etwas länger her.
Ich kann deshalb nicht mehr sagen, welchen Fehler-Code ich ausgelesen habe, aber ich weiss, dass ich auch eines der Relais in Verdacht hatte.
Mit dem Tech 1 konnte ich nämlich beim Stellgliedtest nur eines der Relais ansprechen. Das andere war ohne Funktion.

Am Schluss war ich dann soweit, dass ich die komplette Platte mit den beiden festgelöteten Relais tauschen wollte und habe angefangen, die Befestigungsschrauben zu lösen.
Dabei hab ich festgestellt, dass eine der fünf Torx-Schrauben (die an der Vorderseite in der Mitte beim Relais) praktisch die elektrische Verbindung Richtung Motor Rückförderpumpe und damit gegen Masse darstelllt.
Sieht man recht gut wenn man es weiss, da der Schraubenkopf direkt auf einem Metallkontakt liegt.

Im Laufe der Jahre haben sich durch Korrosion usw. die Übergangswiderstände zwischen Schraube und Kontaktfläche bzw. Schraube und Motorgehäuse der Rückförderpumpe so erhöht, dass irgendwann halt mal Schluss war und die ABS-Lampe an blieb.

Ich würde einfach mal die Schraube rausschrauben und alle Kontaktflächen (auch im Gewinde) anschauen/reinigen. Vielleicht hilft das ja schon - würde irgendwie auch zu deinem Fehlercode (Unterbrechung gegen Masse) passen.

Bei mir war nach der Aktion wieder alles gut.
User-Profile anzeigen Private Nachricht senden
2 Danke-Klicks für diesen Beitrag
Alex241182
C-T Lehrling
C-T Lehrling

Themenstarter
Dabei seit: 22.03.2020
Beiträge: 12

Wohnort: A-64658
Auto: Opel Calibra V6
Beitrag: 755890 Geschrieben: 27.03.2020 - 00:11 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Hallo, herzlichen Dank für die Tips und Antworten. Ich habe es vorhin gefunden. Es war das 4mm schwarze Kabel des x88 Steckers. War laut Plan Klemme 30 also Dauerplus. Dieses hatte bei mir durchgang gegen minus und keine Spannung. Hab eben provisorisch plus von der Batterie drauf gegeben mit einer 20 a Sicherungen vorne dran. Von woher kommt der 4 mm draht er geht in den Kabelbaum und dann nach innen. Hab innen geschaut und kann es nicht ausfindig machen. Habe sogar den Sicherungsblock draussen gehabt innen. Laut Plan geht direkt von Klemme 30 auf die klemme 2 von x88. Irgendwo muss das Potential abgesichert sein nur wo? Ich will eine neue Leitung zu dieser Sicherung ziehen. Weiss jemand wo die beim 94 er Calibra V6 liegt? Ich denke ja nicht das diese direkt an die Batterie kommt. Sowas ist ja fahrlässig. Lg Alex
User-Profile anzeigen Private Nachricht senden
Beiträge vom vorherigen Thema anzeigen:
  

Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst Deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst Deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum posten
Du kannst Bilder in diesem Forum in Vollbildansicht öffnen


Design, Portierung und Specials des Forums by Calibra-Team.de


© 2002-2020 by Calibra-Team.de - Impressum | Datenschutzerklärung - Partner-Login
Design by Matze & Mario-A

Seite generiert in 0.064 Sekunden

Wir hatten 349726683 Seitenaufrufe seit unserem Start im April 2002