Navigation
Main
Start
Userliste
Userlandkarte
FAQ
Supporter
Kontakt

Interactive
Forum
Downloads
WAHL-Calibra des Monats
Ergebnisse
Galerie
Kaufberatung
Do-It-Yourself
Prospekte | Medien
R.I.P.
Event-Kalender
Web-Links

Special
Calibra-Registrierung
Unsere Facebookgruppe
FOH-Teileliste
Aktuelle Umfragen


  Wer ist Online ?
Willkommen Gast !

Nickname

Passwort


members Mitgliederstatistik

Insgesamt 22289 registriert!
Registriert heute: 0
Registriert gestern: 1

online Onlinestatistik

Mitglieder Online: 1
Gäste Online: 79
Insgesamt: 80 Fans!

register
Du kannst dich hier kostenfrei registrieren

  Was suchst du?
Anzeige/Werbung

Komplette Opel Calibra
Calibra Tuningteile
Calibra Ersatzteile
Calibra Zubehörteile
Calibra Felgen / Räder

  Calibra-Community
Unterstützte Projekte
Calibra.cc (Safemode)
CalibraTreffen.info
XotiX-Team.de
Opelwerkzeug.de

  Wir auf Facebook
Calibra-Team.de :: Thema anzeigen - Bordcomputer ohne Funktion

  Mehr Optionen wirst Du hier finden, wenn Du eingeloggt/registriert bist!
 FAQFAQ   RegelnBoardregeln  SuchenSuchen   RegistrierenRegistrieren 
Nächstes Thema anzeigen
Vorheriges Thema anzeigen
 Foren-Übersicht » Elektrik
AutorNachricht
BA-Express
C-T Lehrling
C-T Lehrling

Dabei seit: 27.12.2014
Alter: 58
Beiträge: 17

Wohnort: D-91781 Weißenburg
Auto: Opel Calibra C20NE
Beitrag: 767615 Geschrieben: 01.11.2023 - 17:25 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Hallo Gemeinde,
mein Bordcomputer zeigt mir keine Reichweite, keinen Durchschnittsverbrauch, keine Durchschnittsgeschwindigkeit und der Momentanverbrauch schaltet nicht von Liter/h auf Liter/km.
Programmiert ist er auf 8603 Wegimpulse. Tech1 zeigt keinen Fehler.
Bordcomputer wurde in meinem C20NE getestet und funktioniert dort auch, und der vom C20NE funktioniert im C20XE auch nicht.
Also liegt der Fehler definitiv im C20XE.
Ich hab die Sufu durch und alles mögliche abgearbeitet.
Die Leitung vom Wsfg (blau/rot) hat durchgang zum Bordcomputer und weiter zum Steuergerät.
Ich hab den Verdacht das der Wsfg defekt ist.

Hat Jemand noch eine Idee dazu???
Gibt es unterschiedliche Wsfg?
GM 90296122 hab ich gefunden.

Viele Grüße
Bernd
User-Profile anzeigen Private Nachricht senden





: 0 Geschrieben: Back to top



Hallo Besucher,
wir freuen uns, Dich wieder hier begrüßen zu dürfen.
Möchtest Du Calibra-Team.de uneingeschränkt und ohne dieses kleine Werbebild nutzen, benötigst du einen Account.
Die Anmeldung/Registrierung ist völlig kostenlos. Nach erfolgtem Login verschwindet diese Meldung automatisch.

Registrieren - Login


OPRCali
Foren-Team
Foren-Team

Dabei seit: 18.05.2003
Alter: 44
Beiträge: 15301
Danke-Klicks: 114
Wohnort: D-23911 Salem
Auto: Opel Calibra V6 Last Edition X25XE mit I500 Nockenwellen und Schaltsaugrohr
Beitrag: 767617 Geschrieben: 01.11.2023 - 20:13 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Klingt jetzt vielleicht komisch: Funktioniert der Rückfahrscheinwerfer? Falls nicht check mal die Sicherung. Falls die durch ist, setz mal einen neue ein und teste den BC OHNE den Rückwärtsgang vorher einzulegen. Kann sein, dass dir ein defekter Rückwärtsgangschalter die Sicherung raushaut. Wenn die Sicherung defekt ist, funktioniert auch der BC nicht. Darüber bin ich vor Jahren zufällig gestoßen.

_________________
Papa 2008

- Meine Galerie bei C³: Link
- Mein Alltagscali bei C³: Link - VERKAUFT!

---->XOTIX-TEAM.DE!!<----
User-Profile anzeigen Private Nachricht senden
1 Danke-Klick für diesen Beitrag
BA-Express
C-T Lehrling
C-T Lehrling

Themenstarter
Dabei seit: 27.12.2014
Alter: 58
Beiträge: 17

Wohnort: D-91781 Weißenburg
Auto: Opel Calibra C20NE
Beitrag: 767620 Geschrieben: 01.11.2023 - 23:06 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Ja das mit den Sicherungen hab ich auch schon durch.
Die sind alle Ok.
User-Profile anzeigen Private Nachricht senden
stego
C-T Großmeister
C-T Großmeister

Dabei seit: 30.08.2015
Alter: 40
Beiträge: 1303
Danke-Klicks: 235
Wohnort: D-01454 Radeberg
Auto: Opel Calibra 4x4 MV6 Automatik + 4x4 V6 Manuell Y32SE + X30XE
Auszeichnungen: 1
Ex-Dauerauftrag (Anzahl: 1)
Beitrag: 767621 Geschrieben: 01.11.2023 - 23:58 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

BA-Express hat folgendes geschrieben:
Ich hab den Verdacht das der Wsfg defekt ist.

Hat Jemand noch eine Idee dazu???


die wegfahrsperre hat keinen einfluss auf das geschwindigkeitssignal zum bc - dieses geht direkt vom tacho / abs zum bordcomputer

die wegfahrsperre ist nur zwischen tacho / abs und motorsteuergerät zwischengeschalten - ALLES andere liegt direkt am tacho / abs...

hast du eine tachowelle verbaut, würde ich als erstes überprüfen, ob der abnehmer hinten am tacho funktioniert - eventuell ist ja auch nur die 3-fach klammer abgerutscht, die das flachkabel auf die kontakte drückt...

hast du einen elektronischen tacho, prüfe bitte, ob das signal vom abs auch korekt übertragen wird - bin mir jetzt nicht sicher, ob es die eletronischen tachos beim xe überhaupt gab - meines wissens hatten die nur der v6 und der turbo

also erstmal den tacho prüfen!

_________________
Opel ist wie LEGO!
Mein Zündfunkenvorspeicher is voll... Weiß einer wo ich den entsorge und einen neuen bekomme?
If there’s more than one possible outcome of a job or task, and one of those outcomes will result in disaster or an undesirable consequence, then somebody will do it that way.
Wiederstände sind unbedingt in Elektronenflussrichtung hinter einer Diode zu platzieren, damit verhindert wird, dass die Elektronen zu sehr beschleunigen und so unter Umständen ein Quantenvakuum entsteht.
User-Profile anzeigen Private Nachricht senden
BA-Express
C-T Lehrling
C-T Lehrling

Themenstarter
Dabei seit: 27.12.2014
Alter: 58
Beiträge: 17

Wohnort: D-91781 Weißenburg
Auto: Opel Calibra C20NE
Beitrag: 767622 Geschrieben: 02.11.2023 - 06:45 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Wegfahrsperre hab ich nicht. Ist Modelljahr 91. Ez92.
Die Leitung hat Durchgang vom Wegstreckenfrequenzgeber über die Leiterfolie, Stecker zum Bordcomputer und weiter zum Motorsteuergerät.
Ich seh als letzte Möglichkeit nur noch den Wegstreckenfrequenzgeber selbst.
Gibt's da evtl verschiedene?
Die Nummer auf den Sensor hat mir Google auf die GM- Nummer umgeschlüsselt.
GM90296122
User-Profile anzeigen Private Nachricht senden
stego
C-T Großmeister
C-T Großmeister

Dabei seit: 30.08.2015
Alter: 40
Beiträge: 1303
Danke-Klicks: 235
Wohnort: D-01454 Radeberg
Auto: Opel Calibra 4x4 MV6 Automatik + 4x4 V6 Manuell Y32SE + X30XE
Auszeichnungen: 1
Ex-Dauerauftrag (Anzahl: 1)
Beitrag: 767623 Geschrieben: 02.11.2023 - 14:05 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

BA-Express hat folgendes geschrieben:
Wegfahrsperre hab ich nicht. Ist Modelljahr 91. Ez92.


ah, ja, da hatte ich die abkürzung falsch gelesen...

ja genau das meinte ich

_________________
Opel ist wie LEGO!
Mein Zündfunkenvorspeicher is voll... Weiß einer wo ich den entsorge und einen neuen bekomme?
If there’s more than one possible outcome of a job or task, and one of those outcomes will result in disaster or an undesirable consequence, then somebody will do it that way.
Wiederstände sind unbedingt in Elektronenflussrichtung hinter einer Diode zu platzieren, damit verhindert wird, dass die Elektronen zu sehr beschleunigen und so unter Umständen ein Quantenvakuum entsteht.
User-Profile anzeigen Private Nachricht senden
BA-Express
C-T Lehrling
C-T Lehrling

Themenstarter
Dabei seit: 27.12.2014
Alter: 58
Beiträge: 17

Wohnort: D-91781 Weißenburg
Auto: Opel Calibra C20NE
Beitrag: 769343 Geschrieben: 30.06.2024 - 22:49 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Hallo zusammen
hier mal ein Update zu meinem Problem.
Hab jetzt endlich mal den Wegstreckenfrequenzgeber gewechselt, und was soll ich sagen:
Meine Arbeit war wieder nicht von Erfolg gekrönt.
Der Bordcomputer funktioniert nicht.
Hat noch jemand eine Idee woran es liegen könnte?

Viele Grüße
Bernd Albrecht
User-Profile anzeigen Private Nachricht senden
stego
C-T Großmeister
C-T Großmeister

Dabei seit: 30.08.2015
Alter: 40
Beiträge: 1303
Danke-Klicks: 235
Wohnort: D-01454 Radeberg
Auto: Opel Calibra 4x4 MV6 Automatik + 4x4 V6 Manuell Y32SE + X30XE
Auszeichnungen: 1
Ex-Dauerauftrag (Anzahl: 1)
Beitrag: 769344 Geschrieben: 01.07.2024 - 02:04 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

bekommt denn der frequenzgeber selbst strom? - nich dass da ne leiterbahn im tacho selbst unterbrochen ist und anscheinlich alles geht, aber der frequenzgeber gar nicht arbeiten kann...

probier doch mal einen anderen tacho aus...

_________________
Opel ist wie LEGO!
Mein Zündfunkenvorspeicher is voll... Weiß einer wo ich den entsorge und einen neuen bekomme?
If there’s more than one possible outcome of a job or task, and one of those outcomes will result in disaster or an undesirable consequence, then somebody will do it that way.
Wiederstände sind unbedingt in Elektronenflussrichtung hinter einer Diode zu platzieren, damit verhindert wird, dass die Elektronen zu sehr beschleunigen und so unter Umständen ein Quantenvakuum entsteht.
User-Profile anzeigen Private Nachricht senden
BA-Express
C-T Lehrling
C-T Lehrling

Themenstarter
Dabei seit: 27.12.2014
Alter: 58
Beiträge: 17

Wohnort: D-91781 Weißenburg
Auto: Opel Calibra C20NE
Beitrag: 769348 Geschrieben: 02.07.2024 - 12:25 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Ja werde ich mal probieren wenn ich beide mal wieder da habe.
User-Profile anzeigen Private Nachricht senden
Beiträge vom vorherigen Thema anzeigen:
  

Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst Deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst Deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum posten
Du kannst Bilder in diesem Forum in Vollbildansicht öffnen




© 2002-2024 by Calibra-Team.de - Impressum | Datenschutzerklärung
Design by Matze & Mario-A - Hosted @ Falkenseer.NET

Seite generiert in 0.044 Sekunden

Wir hatten 430202705 Seitenaufrufe seit unserem offiziellem Start am 10.05.2002