Navigation
Main
Start
Userliste
Userlandkarte
FAQ
Spender
Kontakt

Interactive
Forum
Downloads
Chat
C-T.de Aufkleber
WAHL-Calibra des Monats
Ergebnisse
Galerie
Kaufberatung
Do-It-Yourself
Prospekte | Medien
Clubs/Vereine
R.I.P.
Event-Kalender
Web-Links

Special
Calibra-Registrierung
Unsere Facebookgruppe
FOH-Teileliste
Bußgeldrechner
Aktuelle Umfragen
Adventskalender


  Wer ist Online ?
Willkommen Gast !

Nickname

Passwort


members Mitgliederstatistik

Insgesamt 26215 registriert!
Registriert heute: 0
Registriert gestern: 1

online Onlinestatistik

Mitglieder Online: 4
Gäste Online: 6
Insgesamt: 10 Fans!

register
Du kannst dich hier kostenfrei registrieren

  Calibra-Community
Unterstützte Projekte
Calibra.cc (Safemode)
CalibraTreffen.info
Calibrachat.de
XotiX-Team.de

  Sprache / Language
Die komplette Seite wird hier übersetzt

  Was suchst du?
Komplette Opel Calibra
Calibra Tuningteile
Calibra Ersatzteile
Calibra Zubehörteile
Calibra Felgen / Räder
Calibra Literatur/Handbücher

  Wir auf Facebook
Calibra-Team.de :: Thema anzeigen - Fehlercode 19 geht nicht weg

  Mehr Optionen wirst Du hier finden, wenn Du eingeloggt/registriert bist!
 FAQFAQ   RegelnBoardregeln  SuchenSuchen   RegistrierenRegistrieren 
Nächstes Thema anzeigen
Vorheriges Thema anzeigen
 Foren-Übersicht » Motor
AutorNachricht
Michac20ne
C-T Kenner
C-T Kenner

Dabei seit: 08.02.2012
Alter: 41
Beiträge: 66

Wohnort: D-Herzogenrath/Kohlscheid
Auto: Opel Calibra c20ne x30xe
Beitrag: 748390 Geschrieben: 13.09.2018 - 11:55 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Hallo liebe Gemeinde,

mein Motor ist wieder rum am zicken.
Wie schon in der Überschrift genannt habe ich den Fehlercode 19 und ich bekomme in einfach nicht weg. Habe jetzt den dritten neuen Kurbelwellensensor eingebaut und der Fehler bleibt einfach drin, es kann doch nicht sein das 3 Kurbelwellensensoren defekt sind. Beim ausblinken kriege ich auch nicht den FC 31 angezeigt.
Dieser müsste doch angezeigt werden, wenn ich den Fehlercode ausblinke.
Mein Motor ist ein X30XE. Ich bin mit meinem Latein am Ende und hoffe darauf das ihr mir weiterhelfen könnt.
Ach ja noch etwas, wenn der Motor warm ist, dann habe ich, wenn ich mit 40km/h fahre im 4. Gang und Vollast gebe Zündaussetzer. So fühlt es sich zumindest an. Starkes ruckeln und der Motor spuckt nur rum. Wenn ich in hohen Drehzahlen fahre und Vollast gebe das gleiche Problem und null Leistung. Ich hoffe ihr könnt was damit anfangen und mir helfen.
Danke schon mal im Voraus für eure Unterstützung.
User-Profile anzeigen Private Nachricht senden





: 0 Geschrieben: Back to top



Hallo Besucher,
wir freuen uns, Dich wieder hier begrüßen zu dürfen.
Möchtest Du Calibra-Team.de uneingeschränkt und ohne dieses kleine Werbebild nutzen, benötigst du einen Account.
Die Anmeldung/Registrierung ist völlig kostenlos. Nach erfolgtem Login verschwindet diese Meldung automatisch.

Registrieren - Login


stego
C-T Meister
C-T Meister

Dabei seit: 30.08.2015
Beiträge: 432
Danke-Klicks: 52
Wohnort: D-01454 Radeberg
Auto: Opel Calibra 4x4 V6 Automatik X30XE
Beitrag: 748391 Geschrieben: 13.09.2018 - 12:42 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

da der x30xe im calibra ja nie verbaut wurde, dürfte es sich also um einen umbau handeln...

dazu wäre mal wichtig zu wissen welches steuergerät verbaut wurde (c25xe, x30xe, x25xe (vectra b), angepasste software oder nicht, dann wäre noch wichtig zu wissen ob der calibra kabelbaum verwendung fand oder ein modifizierter omega / vectra b kabelbaum...

fc 19 kann auch auf einen defekten nockenwellensensor hindeuten...
gerade das fehlen der leistung im oberen drehzahlbereich (so ab 4000upm) deutet stark auf einen defekten nockenwellensensor hin, da die motorsoftware diese bezugsgröße benötigt um den zündzeitpunkt nach "früh" zu stellen - kommt dort kein signal wird mit spätzündung gefahren (um den motor nicht zu beschädigen), das bringt dann den spürbaren leistungsverlust...

sind die kabel zur zündspule eventuell marode, da kann es schonmal nen kurzschluss geben, der hintenraus noch mehr zerstören kann...

_________________
Opel ist wie LEGO - irgendwie passt's immer...
mein Zündfunkenvorspeicher is voll - kann mir jemand sagen, wo ich den entsorge und nen neuen bekomme?
User-Profile anzeigen Private Nachricht senden
Michac20ne
C-T Kenner
C-T Kenner

Themenstarter
Dabei seit: 08.02.2012
Alter: 41
Beiträge: 66

Wohnort: D-Herzogenrath/Kohlscheid
Auto: Opel Calibra c20ne x30xe
Beitrag: 748397 Geschrieben: 13.09.2018 - 16:19 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Hi,
@ Stego
also es handelt sich um einen Umbau von X25XE auf X30XE. Es wurde alles vom Calibra übernommen, alle Anbauteile sind vom Calibra. Motorkabelbaum ist auch der original Kabelbaum vom X25XE. Das Steuergerät ist vom X25XE und wurde mit einem Chip von Conny versehen.
Ich hoffe ich konnte Dir damit ein bischen helfen.


Die Kabelstränge zur Zündspule habe ich auch schon auf Bruchstellen überprüft, sind ja leider auch häufiger Schwachstellen.
Ich werde dann mal mein Glück mit dem Nockenwellensensor probieren.
Meine Frage an euch, wenn der Nockenwellensensor defekt sein sollte, zeigt er dann beim ausblinken auch den FC 31 nicht an?
Dachte das wäre nur beim Kurbelwellensensor so.
User-Profile anzeigen Private Nachricht senden
stego
C-T Meister
C-T Meister

Dabei seit: 30.08.2015
Beiträge: 432
Danke-Klicks: 52
Wohnort: D-01454 Radeberg
Auto: Opel Calibra 4x4 V6 Automatik X30XE
Beitrag: 748401 Geschrieben: 13.09.2018 - 19:30 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

der fehlercode kommt nur wenn folgende bedingungen erfüllt sind:

>motor kalt
>motor läuft nicht oder ist seit mind. 30sekunden ausgeschalten (zündung aus)
>falscher kurbelwinkel am kurbelwellensensor bei laufendem motor erkannt (in bezug auf den nockenwellensensor)

hast du den motor zum beispiel gerade gestartet, dann ausgemacht und liest gleich danach den fehlerspeicher aus, so wird der fc31 nicht angezeigt...

dies trifft allerdings nur zu, wenn der kurbelwellensensor intakt ist ! - ist er defekt wird fc31 immer hinterlegt - der motor lässt sich dann nur starten, wenn der nockenwellensensor in ordnung ist - allerdings dann auch nur im notlauf...

sind beide sensoren defekt wirst du den motor nicht zum laufen bekommen, da der kurbelwellensensor die hauptgröße für das steuergerät zum starten des motors ist.


fc31 bezieht sich einzig und allein auf den kurbelwellensensor - der nockenwellensensor hat einen anderen fc

_________________
Opel ist wie LEGO - irgendwie passt's immer...
mein Zündfunkenvorspeicher is voll - kann mir jemand sagen, wo ich den entsorge und nen neuen bekomme?
User-Profile anzeigen Private Nachricht senden
Michac20ne
C-T Kenner
C-T Kenner

Themenstarter
Dabei seit: 08.02.2012
Alter: 41
Beiträge: 66

Wohnort: D-Herzogenrath/Kohlscheid
Auto: Opel Calibra c20ne x30xe
Beitrag: 748417 Geschrieben: 14.09.2018 - 09:35 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

@ Stego

Hi, also der Motor war kalt. Er stand die ganze Nacht. Habe das Auto nicht laufen lassen und beim ausblinken läuft eh der Motor nicht.
Ich werde es morgen mal mit dem Nockenwellensensor probieren.
Ich bin jetzt nur auf den Kurbelwellensensor fixiert, weil hier in einem älteren Beitrag steht, wenn der FC 31 nicht angezeigt wird der Kurbelwellensensor defekt sein soll.
Aber ich danke Dir für Deine Erklärung. Somit bin ich auch ne Ecke schlauer geworden.
Elektrik ist nicht gerade mein Spezialgebiet.


Falls trotzdem jemand noch was hinzufügen möchte, bin für jede weiteren Hinweise dankbar.
User-Profile anzeigen Private Nachricht senden
nr1ebw
C-T Großmeister
C-T Großmeister

Dabei seit: 05.09.2006
Alter: 39
Beiträge: 1610
Danke-Klicks: 82
Wohnort: D-16227
Auto: C20LET / GTX2867 läuft
Auszeichnungen: 1
Spender (Anzahl: 1)
Beitrag: 748418 Geschrieben: 14.09.2018 - 13:46 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Michac20ne hat folgendes geschrieben:
... Ach ja noch etwas, wenn der Motor warm ist, dann habe ich, wenn ich mit 40km/h fahre im 4. Gang und Vollast gebe Zündaussetzer. So fühlt es sich zumindest an. Starkes ruckeln und der Motor spuckt nur rum. Wenn ich in hohen Drehzahlen fahre und Vollast gebe das gleiche Problem und null Leistung. Ich hoffe ihr könnt was damit anfangen und mir helfen.
Danke schon mal im Voraus für eure Unterstützung.

Zündkabel und Zündkerzen erneuern, ggf auch das Zündmodul.

_________________
Dipl.-Ing. Fahrzeugtechnik
User-Profile anzeigen Private Nachricht senden
Michac20ne
C-T Kenner
C-T Kenner

Themenstarter
Dabei seit: 08.02.2012
Alter: 41
Beiträge: 66

Wohnort: D-Herzogenrath/Kohlscheid
Auto: Opel Calibra c20ne x30xe
Beitrag: 748450 Geschrieben: 17.09.2018 - 19:56 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Hallo Gemeinde,

so hab dann am Samstag mal den Nockenwellensensor gewechselt, Ergebniss leider nicht so wie erhofft. Fehlercode 19 nach ca. 30 Minuten fahrt, wieder aufgetreten😔.

So ich möchte mal kurz erzählen was ich alles erzählen was ich alles gewechselt habe.
Also es wurden neue Zündkerzen eingebaut, dann wurde ein gebrauchtes Zündmodul eingebaut, welches aber bis zum Ausbau lief, habe es selber ausgebaut an einem funktionierenden Motor, das Modul unter dem Servobehälter. Kabel bis zum Zündmodul kontrolliert auf Kabelbruch (nochmal).
Ich werde diese Woche mal das Benzinpumpen Relais tauschen. Steckverbindungen zu den Einspritzdüsen kontrollieren.
Fehlercode 31 ist beim ausblinken nicht mehr angezeigt worden. Ich bin echt mit meinem Latein am Ende. Ich verstehe es echt nicht mehr.
Vielleicht hat ja jemand von euch noch einen anderen Tip für mich.
User-Profile anzeigen Private Nachricht senden
nr1ebw
C-T Großmeister
C-T Großmeister

Dabei seit: 05.09.2006
Alter: 39
Beiträge: 1610
Danke-Klicks: 82
Wohnort: D-16227
Auto: C20LET / GTX2867 läuft
Auszeichnungen: 1
Spender (Anzahl: 1)
Beitrag: 748452 Geschrieben: 17.09.2018 - 21:25 Antworten mit Zitat Sende EINEN Danke-Klick für diesen Beitrag Back to top

Fehlercode 19 am x30xe heißt ja falsches Drehzahlsignal. Dazu werden die beiden Fehlerabhilfen 37 und 38 genannt. In beiden Abhilfen geht es um die Leerlaufdrehzahl und darum das diese programmiert werden kann, in 50, 100 und 150 U/min hoch oder runter.

Kann es sein das dein Motor, warum auch immer, die Soll-Leerlaufdrehzahl nicht einhält? Und deswegen das Steuergerät irgendwann sagt ich bekomme die Soll-Leerlaufdrehzahl nicht eingeregelt und setzt den Fehlercode 19.

Sollwert ist 570 - 730 U/min.

_________________
Dipl.-Ing. Fahrzeugtechnik
User-Profile anzeigen Private Nachricht senden
Beiträge vom vorherigen Thema anzeigen:
  

Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst Deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst Deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum posten
Du kannst Bilder in diesem Forum in Vollbildansicht öffnen


Design, Portierung und Specials des Forums by Calibra-Team.de


© 2002-2018 by Calibra-Team.de - Impressum | Datenschutzerklärung - Partner-Login
Design by Matze & Mario-A

Seite generiert in 0.053 Sekunden

Wir hatten 336912451 Seitenaufrufe seit unserem Start im April 2002